Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-10-2006, 05:47 PM   #1
Solid State Member
 
lemmin's Avatar
 
Join Date: May 2006
Posts: 9
Default Internet Explorer displays a blank page

After reinstalling windows, Internet Explorer will display certain webpages completely blank with a "Done" status in the status bar. An example of a website that does this is the search on wikipedia.org. It seems to be php pages that arent working, but there are some I have found that do work. If I run windows in safe mode the page is displayed fine.

I looked through all the Microsoft Support pages about issues similar to this and went through the processes for fixing them, but it didn't fix it.

It seems to me I have some kind of IE component that is missing registry values, but I don't know how to find what it is.

I can use Google Language Tools to display a page that otherwise just displays white with Done status.

I am actually recieving packets even when the page doesn't display.

Any ideas?
__________________

lemmin is offline   Reply With Quote
Old 05-10-2006, 06:14 PM   #2
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Default Re: Internet Explorer displays a blank page

Does the page load and it say done or does it not load and still say done? Because on my old computer it said Done all the time in IE but the page still loaded properly.

Try Mozilla Firefox -- www.getfirefox.com I recommend it, or Opera or some other browser.
__________________

LA061 is offline   Reply With Quote
Old 05-10-2006, 06:16 PM   #3
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Re: Internet Explorer displays a blank page

yes.. definitely get firefox...
__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Old 05-10-2006, 06:53 PM   #4
Solid State Member
 
lemmin's Avatar
 
Join Date: May 2006
Posts: 9
Default Re: Internet Explorer displays a blank page

I don't understand what you are asking, Jordon. The status bar changes from "Downloading from site: 'site name'" to "Done", but the page stays white. I did a small test and found that IE is recieving the packets from the site as it claims, but doesn't display anything after getting those packets.

Thanks for the suggestion, Kchi55, but I would rather not just get a new program when one has a bug (especially when the bug was caused by something I did).

I found some info on Microsoft's Knowledge base about my problem, but it isn't the same symptoms and the solutions, which include registering some libraries, didn't help.

Thanks for responding, anyone else have ideas?
lemmin is offline   Reply With Quote
Old 05-11-2006, 05:53 PM   #5
Solid State Member
 
lemmin's Avatar
 
Join Date: May 2006
Posts: 9
Default Re: Internet Explorer displays a blank page

Something wierd about it I just noticed: Some sites, Wikipedia.org being the one I just noticed, will sometimes work fine, but at a different time will show up blank. I tryed to load it earlier and kept pressing refresh, but nothing would happen. Then, maybe 20 seconds later I refreshed it again and it worked. This doesn't work for any other web page that I've found, but this one. I am totally stumped as to what could cause that.

Most likely the registery is messed up. Does anyone know of a way I can reinstall IE? using "Add/Remove windows components" only removes the links.
lemmin is offline   Reply With Quote
Old 05-11-2006, 05:54 PM   #6
Daemon Poster
 
uid=[0]'s Avatar
 
Join Date: Apr 2006
Posts: 906
Send a message via Yahoo to uid=[0]
Default Re: Internet Explorer displays a blank page

Hmm, cant say that I have ever experienced this myself, but it may be the site.
__________________
"Security is nothing more than a thought that makes you sleep well at night." - Me
MCSE/MCSA
Security+/Network+
Wireless Network Security Spec.
uid=[0] is offline   Reply With Quote
Old 05-11-2006, 06:12 PM   #7
Daemon Poster
 
PerfectSK's Avatar
 
Join Date: Feb 2006
Posts: 982
Default Re: Internet Explorer displays a blank page

There are lots of problems with Internet Explorer, but this doesn't sound too out of the ordinary. Try closing the browser and reopening it. You might just be better off using Firefox, because it offers greater stability and functionability compared to IE. Also, most likely it will fix your problem.
__________________
Rig -- Emachines T5026, 3.06ghz P4, 300W Bestec PSU, 160 sata hd, 512mb dual channel 3200 ram @ 3-3-5-8, ATI Radeon 9250 pci, dual layer 16x dvd+/-rw.
PerfectSK is offline   Reply With Quote
Old 05-12-2006, 03:47 PM   #8
Solid State Member
 
lemmin's Avatar
 
Join Date: May 2006
Posts: 9
Default Re: Internet Explorer displays a blank page

I'm sure Firefox would work, but downloading Firefox will not fix my IE problem.

It isn't the site because the problem exists in other pages and in Safe Mode those pages work fine.

I've now tried many different ways of reinstalling IE, only a few seem to work at all, but I was able to get a whole second installation of IE on my comp and that one has the same issue. Because of this, I can conclude that there is nothing wrong with the IE files. The only other things I could think of are corrupt shared files (though I would assume a fresh install would overwrite them) or something messed up in the registry. To see if there are any system files missing I ran Windows System File Checker and it replaced an enourmous amount of files, but none had any affect on IE, apparently. So the only thing left I would think it could possibly be is something screwey in the registry, but I don't have any idea where to start. My thinking is that there is some plugin type object IE uses to compile certain scripts at run-time. Does anyone know if there is a place to download updates to these kind of virtual machines? Because every type of file extension works, but some php pages don't, I would think maybe there is an activeX control being loaded that my computer can't find, but it doesn't return an error. The fact that everything works fine in Safe Mode pretty much cancels out all my ideas though.

Is there anyway to find out what kind of stuff IE is loading into it, or what stuff is stopped from being loaded by Safe Mode?
lemmin is offline   Reply With Quote
Old 05-12-2006, 03:52 PM   #9
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Talking Re: Internet Explorer displays a blank page

Quote:
Originally Posted by lemmin
I don't understand what you are asking, Jordon. The status bar changes from "Downloading from site: 'site name'" to "Done", but the page stays white. I did a small test and found that IE is recieving the packets from the site as it claims, but doesn't display anything after getting those packets.

Thanks for the suggestion, Kchi55, but I would rather not just get a new program when one has a bug (especially when the bug was caused by something I did).

I found some info on Microsoft's Knowledge base about my problem, but it isn't the same symptoms and the solutions, which include registering some libraries, didn't help.

Thanks for responding, anyone else have ideas?
Everyone spells my name wrong, lol, its JordAn, with an a

Yeah, you basically answered my question in that post.

Quote:
I'm sure Firefox would work, but downloading Firefox will not fix my IE problem.
If you downloaded Mozilla Firefox, you wouldn't need Internet Explorer, lol
LA061 is offline   Reply With Quote
Old 05-12-2006, 03:57 PM   #10
Solid State Member
 
lemmin's Avatar
 
Join Date: May 2006
Posts: 9
Default Re: Internet Explorer displays a blank page

Yes, but my question is not "What program can I use instead of IE."

I'd like to fix it.

Thanks for the reply.
__________________

lemmin is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0