Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-27-2008, 10:31 AM   #1
Beta Member
 
Join Date: Jul 2008
Posts: 1
Default Internet explorer 6 windows 2000

Hi All, hope somebody can help.

I have an anciecnt PC which my father is using just for photos. It is running windows 2000 professional. It is not connected ot the internet, and we don't want it to be.

However when trying to install a new printer (HP), it informs me that I need to update to internet explorer 6. Fine. But I can't finf a way to do that for windows 200, only XP.

If somebody could give me a link or some such I would really appreciate it. Also if there is a way around it? Dont want to connect it to the internet - the shock would kill it.

Thanks for reading this, and thanks ion advance for any replies.

clarinez
__________________

clarinez is offline   Reply With Quote
Old 07-27-2008, 10:34 AM   #2
Fully Optimized
 
hascet's Avatar
 
Join Date: Jul 2006
Posts: 3,218
Default Re: Internet explorer 6 windows 2000

Nothing bad will happen if you connect it to the internet and go to the Microsoft website. But if you have a flash drive download IE6 on another computer put it on the flash drive, or floppy if the computer doesn't have USB's.
__________________

__________________
www.crazycomputers.org
hascet is offline   Reply With Quote
Old 07-27-2008, 10:43 AM   #3
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: Internet explorer 6 windows 2000

Quote:
Originally Posted by hascet View Post
Nothing bad will happen if you connect it to the internet and go to the Microsoft website. But if you have a flash drive download IE6 on another computer put it on the flash drive, or floppy if the computer doesn't have USB's.
yeah, I have a friend that runs Windows 2000 on his main rig, he refuses to upgrade (says 2000 is the most secure Windows ever) and he has it connected to the internet...
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0