Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 05-28-2006, 11:09 AM   #1
Fully Optimized
Join Date: Dec 2005
Posts: 2,276
Default internet explorer

my internet explorer doesn't work anymore, after i started using firefox i started neglecting internet explorer, when i tried using it today though, none of the web pages would load up, firefox however works perfectly fine. i know firefox is better than ie, but it's still nice to have around, anyone have any suggestions?

| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Old 05-28-2006, 12:01 PM   #2
King of Kings's Avatar
Join Date: Mar 2006
Posts: 1,072
Default Re: internet explorer

Redownloading will normally fix anything.Maybe since you never used it windows saw it as a uneeded program,even though I highly doubt it. Redownload and if that dosent work connect through a proxy and see if anything happens.It could be your connection settings or that it got blocked from accesing the internet.

King of Kings is offline   Reply With Quote
Old 05-28-2006, 12:07 PM   #3
Daemon Poster
thebigdintx's Avatar
Join Date: Oct 2005
Posts: 1,272
Default Re: internet explorer

in ie, try going under tools/internet options and under the security and privacy tabs check off default....then go under the connections tab/lan settings, and uncheck all the boxes....see if that helps any.
Antec 300 Case, Intel Core 2 Quad Q9650 @ 3GHz, Gigabyte GA-EP43-UD3L, PNY 4GB PC6400 800MHz DDR2 RAM, XFX Radeon HD 5550 1GB DDR3 Ram, 1TB Western Digital Black 7200 32MB cache, 64-bit Windows 7 Ultimate SP1, Antec Earthwatts 500 Watts
thebigdintx is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 12:37 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0