Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-03-2007, 05:37 PM   #1
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Unhappy Internet Connection is SO REDICULOUSLY SLOW!!

Ok guys, I'm really getting tired of my messed up internet connections and am hoping some of you can give me an idea of what is wrong here.

I have a cable connection with Comcast and we just got a WRT54G Wireless Router. One PC is directly connected to the router, and two are connected Wirelessly. Our old router, a Netgear B range router, was okay but it would usually stop working every 10 minutes and then start working again, it was really annoying.

So we get the new linksys router/wireless adapters, thinking woohoo itll be so much faster!

wrong.

I installed everything with their default settings and my speeds are SO SLOW! I dont have the internet stop working every 10 minutes, which is nice, but the speeds are awful. Right now im downloading a file at 5kb/s!

Please anyone let me know if there are some simple steps I can take with the router settings or whatever to speed up a little bit!

I just dont think that with a G range router and a cable connection that I should be having these problems. I dont have wireless security enabled because we are seriously like a mile from any other house or the road.

Thank you
__________________

__________________
traffic in the skyy
karling07 is offline   Reply With Quote
Old 01-03-2007, 05:43 PM   #2
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: Internet Connection is SO REDICULOUSLY SLOW!!

Call comcast and they will rewire ur house.
__________________

__________________
|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 01-03-2007, 05:53 PM   #3
In Runtime
 
VirtualDrone's Avatar
 
Join Date: Aug 2005
Posts: 451
Default Re: Internet Connection is SO REDICULOUSLY SLOW!!

Try turning the router off and then unplugging all the network cables and plugging them back in. Wait at least a min and turn the router back on. You can also try reseting the router. There should be a little pin hole on the back of the router that you can hold down for 10 seconds to return the router to factory defaults. Sorry I don't know much about this type of stuff but that is the most basic things that you can try first.

Btw next time this should be posted in the networking section. (I think)
VirtualDrone is offline   Reply With Quote
Old 01-03-2007, 05:55 PM   #4
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Default Re: Internet Connection is SO REDICULOUSLY SLOW!!

Sorry for putting it in the wrong section - didnt know we had one!

Alright thanks guys, I've noticed something else. I only get the slow speeds during and after downloading torrents. During makes sense because it uses a lot of speed downloading, but why is it slow after (even when bittorrent is shutdown)?

Im back to good speeds by unplugging/replugging everything in like virtualdome suggested, but i shouldnt have to do this every time after torrenting...

Thanks
__________________
traffic in the skyy
karling07 is offline   Reply With Quote
Old 01-03-2007, 06:07 PM   #5
In Runtime
 
VirtualDrone's Avatar
 
Join Date: Aug 2005
Posts: 451
Default Re: Internet Connection is SO REDICULOUSLY SLOW!!

You could get the slow speeds after dl because you may of gotten a virus or your bittorrent downloader might still be running in the background. After you shut it down press ctrl,alt,delete and check your processes tab to see if it is still running. If it is end it and see if that helps. It could also be your bittorrent program. Which one do you use? I use azureus and have never had a problem.

Thats weird that you have to unplug the network cables after you have finished dl to get good speed again. Try what I said above and see if that helps.
VirtualDrone is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0