Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-03-2008, 08:21 PM   #1
In Runtime
 
jashan17's Avatar
 
Join Date: Feb 2007
Posts: 374
Default Internet Connection Problems, 'Invalid IP address'

I just finished with my new build and I am getting an 'Invalid IP address' in the status of the network connection. When i plug the same ethernet cable into the other computer it works. What is the problem?
__________________

jashan17 is offline   Reply With Quote
Old 02-03-2008, 08:52 PM   #2
Daemon Poster
 
mayorredbeard's Avatar
 
Join Date: Nov 2004
Posts: 1,246
Default Re: Internet Connection Problems, 'Invalid IP address'

Go to control panel > network connections on the computer that does not work fine. Click the 'View status of Connection' on the left hand panel. Then click the support tab and hit the repair button. See if this does anything.

If not try the following:

Go to control panel > network connections on the computer that works fine

In the left-hand window click 'View Status of Connection', click the support tab and copy down all the information about the IP Address, Default Gateway, and subnet mask.

Then go to the computer without the functioning capabilities, and manually set it to use those settings.
__________________

__________________
Karma/rep is always appreciated
01010010011001010110010001100010011001010110000101 11001001100100
010011110111010101110100

There are only 10 kinds of people in this world. Those who can read binary, and those who can't.
mayorredbeard is offline   Reply With Quote
Old 02-03-2008, 08:55 PM   #3
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Internet Connection Problems, 'Invalid IP address'

Try right clicking and hitting Repair before trying to manually do it.
Most ISP's prefer an unfixed set of settings.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 02-03-2008, 08:59 PM   #4
In Runtime
 
jashan17's Avatar
 
Join Date: Feb 2007
Posts: 374
Default Re: Internet Connection Problems, 'Invalid IP address'

You think it will be a problem with the drivers?
jashan17 is offline   Reply With Quote
Old 02-03-2008, 09:34 PM   #5
In Runtime
 
jashan17's Avatar
 
Join Date: Feb 2007
Posts: 374
Default Re: Internet Connection Problems, 'Invalid IP address'

Its still not working
jashan17 is offline   Reply With Quote
Old 02-03-2008, 10:17 PM   #6
In Runtime
 
jashan17's Avatar
 
Join Date: Feb 2007
Posts: 374
Default Re: Internet Connection Problems, 'Invalid IP address'

Guess what?, i just connected the ethernet cable again and now it works..WTF and YAY! lol
__________________

jashan17 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0