Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-19-2006, 11:33 AM   #1
Solid State Member
pete123456's Avatar
Join Date: Oct 2004
Posts: 12
Default Internet connection lost (router)

Recently my computer randomly stopped connecting to the internet, right after I installed AOL... , but I have un-installed it now but I still have a problem, when I connect to my router I have a totally different IP to the one that it should be setting via DCHP, its something like 169.154... but my DCHP is set at I have un-installed and re-installed my card, a Belkin Desktop one, the router being Netgear ( I know... but AOL need it ). The network key is fine, I think that AOL has just messed up one of the settings.
Also on the router attached devices page, it does not say anything about my computer being connected. I am on a different computer on the same network, OS Windows XP SP1. One last thing, when I set my IP to what I want it to be via Windows ( it will not work because my router is set-up to automatically assign an IP, but I can ping my router. When DCHP assigns it the weird 169.154... IP ping just reports the destination is unreachable.
Any help greatly appreciated, thanks

pete123456 is offline   Reply With Quote
Old 01-19-2006, 12:43 PM   #2
Beta Member
Join Date: Jan 2006
Posts: 4
Default Re: Internet connection lost (router)

This sounds as though your DHCP server is not working. Check to insure DHCP is active. As well you may want to check and see if there is a firmware update. Once again your computer may be requesting a DHCP address through driver initilization earlier that the DHCP server can comply.Setting it manullay be sure to include your default route which is your router address. As well it will be listed as your dns server.
Friday71 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:08 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0