Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-09-2008, 06:25 PM   #1
Solid State Member
 
Join Date: Jan 2008
Posts: 15
Default Internet connection - connected but nothing?!

Hey guys,

My new laptop is annoying me. I installed the windows updates (for XP) when I got home and even the AOL update I've been putting off.

Anyway, the thing restarted and I go to open up Firefox and AOL. AOL can't get past looking up the TCP and Firefox looks up the website and then says "Connecting to yaddayaddayadda.com..." and then nothing.

I've unplugged the cable modem, restarted the computer...nothing.

Now I'm using my girlfriend's laptop. We're both connected to the same router connect to the same modem. This is all hardline, not wireless. She connects no problem.

Do you guys have any idea why my laptop and it's browsers will connect to the internet, but not actually finish "connecting" ?
__________________

Labyrus is offline   Reply With Quote
Old 07-09-2008, 06:27 PM   #2
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: Internet connection - connected but nothing?!

um maybe cuz its AOL. ditch it uninstall it now, AIM is cool but AOL browser sucks balls bro
__________________

__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 07-09-2008, 07:29 PM   #3
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Internet connection - connected but nothing?!

Check to make sure your wireless connection is not disabled. Open up network connections and look to see if there is a red "x" on your wireless connection.
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 07-09-2008, 07:48 PM   #4
In Runtime
 
4fingerninja's Avatar
 
Join Date: Jul 2007
Posts: 467
Default Re: Internet connection - connected but nothing?!

maybe try a power cycle
__________________
dual core pentium 2.8 1gig ddr2 667 160 hdd with xp,ubuntu, mac osx
macbook 2.0 duo 1 gig ddr2 667 osx 10.4.11
amd x2 5000 2 gig ddr2 800 500gb hdd 9600gt antec 300 xp
4fingerninja is offline   Reply With Quote
Old 07-09-2008, 08:03 PM   #5
Solid State Member
 
Join Date: Jan 2008
Posts: 15
Default Re: Internet connection - connected but nothing?!

Well, whether the wireless is enabled or disabled, I still can't get on.

I tried connecting with the wireless and it, too, gives me the "Unable to connect" message awhile.

It's not AOL, because Firefox nor my other internet clients can ever finish connecting.

Do you think it could have been something from the Windows update?

Just a follow-up: I was using ZoneAlarm's firewall. Just for giggles, I enabled the Windows firewall and it started working again...makes no sense to me, as ZoneAlarm wasn't blocking the programs I was using...
Labyrus is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0