Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-28-2009, 07:32 PM   #1
Solid State Member
 
shawn1989's Avatar
 
Join Date: Jan 2009
Posts: 7
Exclamation internet acting wierd

when i load webpages, some cases the website wont load and i have to refresh.
or when i try to watch a video or play a game the website only loads the page but not the video.. i have to refresh a few times for it to connect.

also my internet connection speed it unusual. my last test said i had a 500kbps download and 3.5MBps upload. used to be less download til i tweaked it a little.

how can i fix this?
__________________

shawn1989 is offline   Reply With Quote
Old 01-28-2009, 07:37 PM   #2
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: internet acting wierd

is your shockwave and adobe updated?
__________________

Holysky is offline   Reply With Quote
Old 01-28-2009, 07:40 PM   #3
BSOD
 
Join Date: Jan 2009
Posts: 47
Default Re: internet acting wierd

Are you using internet over network.
forumuser is offline   Reply With Quote
Old 01-28-2009, 07:44 PM   #4
Solid State Member
 
shawn1989's Avatar
 
Join Date: Jan 2009
Posts: 7
Default Re: internet acting wierd

all internet add-on's (eg: shockwave and flash player) are up to date, and my pc connects directly to the fiber-optic box, it has only started doing this last month.
shawn1989 is offline   Reply With Quote
Old 01-28-2009, 11:28 PM   #5
Daemon Poster
 
netBooger's Avatar
 
Join Date: Nov 2007
Posts: 557
Send a message via AIM to netBooger Send a message via MSN to netBooger
Default Re: internet acting wierd

If you notice your bandwidth is not where it should be per your contract with your ISP, then I would suggest contacting them to notify them. Maybe they have an explanation for you, or maybe not but they may offer different tests for you to run.

I know if you have cable and if they recently added a bunch of people on the line then that could play a part in your bandwidth going tits up.
__________________
|| Cosmos 1000 || Asus Maximus Formula SE || Q6850 3.00GHz || Zalman 9700NT || BFG 8800GTX OC || 4GB Corsair Dominator 1066mhz || Enermax Galaxy 850W || Windows Vista Ultimate 64 || WD Raptor 150GB x2 + WD Caviar 350GB ||
netBooger is offline   Reply With Quote
Old 01-28-2009, 11:36 PM   #6
Solid State Member
 
shawn1989's Avatar
 
Join Date: Jan 2009
Posts: 7
Default Re: internet acting wierd

Quote:
Originally Posted by netBooger View Post
If you notice your bandwidth is not where it should be per your contract with your ISP, then I would suggest contacting them to notify them. Maybe they have an explanation for you, or maybe not but they may offer different tests for you to run.

I know if you have cable and if they recently added a bunch of people on the line then that could play a part in your bandwidth going tits up.
that could be it, but a couple people i know that live nearby with the same internet have no speed difference, and i just recently connected a client's pc to my line and it was getting full speed as well.

plus i got fiber-optic high speed, advertized 4mb used to be able to connect at almost 800k
shawn1989 is offline   Reply With Quote
Old 01-28-2009, 11:46 PM   #7
Daemon Poster
 
netBooger's Avatar
 
Join Date: Nov 2007
Posts: 557
Send a message via AIM to netBooger Send a message via MSN to netBooger
Default Re: internet acting wierd

Quote:
Originally Posted by shawn1989 View Post
that could be it, but a couple people i know that live nearby with the same internet have no speed difference, and i just recently connected a client's pc to my line and it was getting full speed as well.

plus i got fiber-optic high speed, advertized 4mb used to be able to connect at almost 800k
I would call your ISP and ask them what the deal is. I have had instances with a certain ISP where I was getting shorted on my bandwidth and after I called them up to ask wtf they fixed it and I never had a problem again.
__________________

__________________
|| Cosmos 1000 || Asus Maximus Formula SE || Q6850 3.00GHz || Zalman 9700NT || BFG 8800GTX OC || 4GB Corsair Dominator 1066mhz || Enermax Galaxy 850W || Windows Vista Ultimate 64 || WD Raptor 150GB x2 + WD Caviar 350GB ||
netBooger is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0