Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-05-2005, 06:58 PM   #1
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default Internet

We have 3 computers using cox.net internet cable. Going though a router, and modem. However lately on Vent and IRC I get dissconnected a lot. I updated all my drivers and such. Any ideas?
__________________

__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Old 08-06-2005, 02:51 PM   #2
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default Re: Internet

Bumped
__________________

__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Old 08-06-2005, 08:58 PM   #3
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default

Going through a Router and Modem?
__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 08-06-2005, 09:54 PM   #4
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default Re: Internet

Well yes I believe so. We have our cable connection hooked up to a modem. This modem runs to a router or a hub w/e you wanna call it. This hug then has 3 other connections which goes to my dads computer. my computer, and my moms computer.
__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Old 08-06-2005, 09:59 PM   #5
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default Re: Internet

I hate to double post but any suggestions? This is getting extremely annoying.
__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Old 08-06-2005, 10:19 PM   #6
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default

Hmmm... shouldn't have any problems with that as far as I can tell...

Does that happen in all of you Computers connected to the Hub?

Haha, just put bump in next time and it will be fine. Double Posting for the purpose of bumping is fine.
__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 08-06-2005, 11:11 PM   #7
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default Re: Internet

Tomorrow I will go under how house, and check every single wire we have. I believe the problem is in our wireing. I will also bring my gun with me and shot any animal that has been chewing on them. I believe its a physicall problem not software. Any other suggests are welcomed. I'll take any at all. Literally this is annoying the living crap out of me not being able to stay connect to anything. I got cable and its acting like dail up. Heh might go back to dail up if its more reliable.
__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Old 08-06-2005, 11:20 PM   #8
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: Internet

Yeah, it could be fautly wiring... my guess too. Maybe replace the main wires or all of them if you can and if you still have issues... well, then, I guess contact your isp and get a new modem...
__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 08-06-2005, 11:24 PM   #9
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default Re: Internet

Yea its getting exteremly annoying. I play merchant empires which is hugely community based. I mean if I wa s just a normal web surfer I prob would even notice it. But when you lagged or lose yoru connection for even a few seconds in IRC or vent you get dissconnected an reconnected the annoying part? Well it happening OVER AND OVER AND OVER AND OVER AGAIN.
__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Old 08-07-2005, 04:22 PM   #10
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default

That is annoying :P Hope you can fix it! Although I know how annoying it is to get some of those wires if they're put in wronly... I had to rewire my house for Networking a long time ago and it was complete piss, considering the house it upwards of 40 years old

Fun though! Good luck!
__________________

__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0