Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-08-2005, 04:04 PM   #1
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Intergraded hardware problems

I installed a MSI 6600gt and a floppy drive the other day and ever since my MOBOs intergraded stuff has stoped working. I have this MOBO:http://developer.intel.com/design/motherbd/av/index.htm

The first thing to quit was the enthernet/lan spot. I wasn't too worried about it because i had a enthernet card laying around from my old computer.

When i turned my computer on after installing the enthernet card my intergraded sound quit out. i didn't have a sound card so i was kinda pissed off. i couldn't do anything about it though because i had to go to work. when i came home the sound was working again. the reason it started working is because someone restarted the computer. now the problem is everytime i restart the computer the sound quits and i have to restart again to get it to work. it makes no sense.

Do you think that this is happening because i broke some parts of my MOBO when i installed stuff or is it just windows XP be stupid? also how do i fix it?
__________________

__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 05-09-2005, 09:04 AM   #2
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Intergraded hardware problems

Where do you find the itergraded stuff on your computer? i checked my bios and can't find them.
__________________

__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 05-09-2005, 09:40 AM   #3
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Intergraded hardware problems

They should be in Advanced Chip set features. This should contain an option for Intergrated Sound which might be disabled though this is very weird. I doubt installing those would have caused much harm.

Does the ethernet lan port by any chance have a light which glows when its plugged in? If it does then it can't be the bios and must in some way be windows.

The sound, if you find it in bios and it is enabled, might be to do with driver clashes. Go to the Device Manager in System in the control panel and delete the sound and try to re-install it

I hope this helps
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-09-2005, 04:53 PM   #4
In Runtime
 
Join Date: Mar 2005
Posts: 194
Default

Is your floppy light constantly on? If so then you may have connected the data cable upside down.

Why did you get a floppy drive anyway?
__________________
AMD Athlon 64 3500+ Venice (skt938), ABit AN8-SLI Mobo, nVidia GeForce 6600 GT, 1Gb Crucial PC3200 DDR Memory, 160Gb Hitachi 7K250, NEC 16x DL DVD/RW, Coolermaster Centuron Case, Tegan PSU,
Post Count +1, IQ -1.
Delta is offline   Reply With Quote
Old 05-09-2005, 10:21 PM   #5
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Intergraded hardware problems

I still use floppy's to get stuff from school home. i did have the cable upside down but i figured out what was wrong when it wasn't working.
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 05-10-2005, 03:27 AM   #6
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Intergraded hardware problems

What was up with it? We'd like to know
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-10-2005, 06:51 AM   #7
In Runtime
 
Join Date: Mar 2005
Posts: 194
Default Re: Intergraded hardware problems

Cant you use flash?
__________________
AMD Athlon 64 3500+ Venice (skt938), ABit AN8-SLI Mobo, nVidia GeForce 6600 GT, 1Gb Crucial PC3200 DDR Memory, 160Gb Hitachi 7K250, NEC 16x DL DVD/RW, Coolermaster Centuron Case, Tegan PSU,
Post Count +1, IQ -1.
Delta is offline   Reply With Quote
Old 05-10-2005, 11:19 AM   #8
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Intergraded hardware problems

Quote:
Originally Posted by Kage
What was up with it? We'd like to know
if you miean y wasn't the floppy drive working, it was because i had the cord upside down.


Quote:
Originally Posted by Delta
Cant you use flash?
What?
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 05-10-2005, 11:34 AM   #9
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Intergraded hardware problems

Oh, so that was causing the whole entire problem?

As for Flash, I think Delta means Flash Bios, to update bios settings easily.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-10-2005, 11:35 AM   #10
In Runtime
 
Join Date: Mar 2005
Posts: 194
Default Re: Intergraded hardware problems

No I mean why not use flash memory instead of floppies?

Cheaper (PerMB), more reliable, stores more, silent, less volotile.
__________________

__________________
AMD Athlon 64 3500+ Venice (skt938), ABit AN8-SLI Mobo, nVidia GeForce 6600 GT, 1Gb Crucial PC3200 DDR Memory, 160Gb Hitachi 7K250, NEC 16x DL DVD/RW, Coolermaster Centuron Case, Tegan PSU,
Post Count +1, IQ -1.
Delta is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0