Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-21-2009, 11:45 PM   #31
Baseband Member
 
Join Date: May 2008
Posts: 84
Default Re: Interet explorer problem

Quote:
Originally Posted by dude_56013 View Post
No sh**. We've already discussed that in this thread, did you read the previous posts?

OP: You need to try running the machine straight from the MODEM. So, unplug it from the router and connect it up straight to the modem. If it works, then you know you have a router issue. If not, then you lied when you said you have the drivers installed.
I run it straight from the modem, the problem persist.
The only driver that i"m mising is the acpi driver, and i can't find a driver for it
__________________

microcompiter is offline   Reply With Quote
Old 07-22-2009, 01:01 AM   #32
Beta Member
 
Join Date: Jul 2009
Posts: 3
Default Re: Interet explorer problem

Try http://www.acpi.info/ and download the driver from another one of your PCs. It may not fix your internet explorer issue but at least it might eliminate this driver that is not installed. Also, when you open IE, does it crash immediately or does it just not connect? (page could not be displayed). I couldn't see this info anywhere in this post.
__________________

boss290 is offline   Reply With Quote
Old 07-22-2009, 10:10 PM   #33
Baseband Member
 
Join Date: May 2008
Posts: 84
Default Re: Interet explorer problem

Quote:
Originally Posted by boss290 View Post
Try http://www.acpi.info/ and download the driver from another one of your PCs. It may not fix your internet explorer issue but at least it might eliminate this driver that is not installed. Also, when you open IE, does it crash immediately or does it just not connect? (page could not be displayed). I couldn't see this info anywhere in this post.
Ok it's like this,when I open the internet explorer, it works for a while, but when I go on hp.com a new box open and says internet explorer stopped responding, sometimes a box open and says stack overflow at.
Sometimes on all websites it stops responding
microcompiter is offline   Reply With Quote
Old 07-23-2009, 09:27 AM   #34
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Interet explorer problem

Can someone help me out with the command to restore the TCP/IP stack?

Winsock reset or something?
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 07-24-2009, 12:21 AM   #35
Beta Member
 
Join Date: Jul 2009
Posts: 3
Default Re: Interet explorer problem

Hmm....you said you reinstalled vista. How far have you got with updates? Have they all updated manually? Do you have SP1 installed? SP2? Have you got Flash installed? If so, what version?

Also, the error message you get seems to be incomplete:

stack overflow at........(should say "line" and then give a line number). Does this error appear everytime it crashes or just for the hp website?

If you are looking for a successful outcome to this problem, you need to be more specific with your symptoms, in which order they occur. Because you didn't mention that IE works some of the time, others are led to believe that the router may be the problem, or a driver.

Maybe google you're error on another PC - you may be surprised with the outcome. There are at least 2 Microsoft Support pages with possible solutions to the "stack overflow" errors you get.

I know your problem relates to both IE and Firefox but maybe you need to concentrate on one. Or google something like "IE and firefox both crash"
boss290 is offline   Reply With Quote
Old 07-24-2009, 10:53 AM   #36
In Runtime
 
essentialx3's Avatar
 
Join Date: Jul 2009
Posts: 243
Send a message via AIM to essentialx3
Default Re: Interet explorer problem

Quote:
Originally Posted by dude_56013 View Post
So, is this the only computer internet doesn't work on? Or does is it your ONLY computer? Because from what you are describing--if you can't connect wired or wirelessly and have reinstalled the OS and drivers--it sounds like it's an internet issue, not your computer.
An internet problem wouldn't make it crash.
try removing some of the RAM.
__________________
-Zack
essentialx3 is offline   Reply With Quote
Old 07-29-2009, 10:03 AM   #37
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Interet explorer problem

OP, did you get this problem fixed? If so, how?
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 08-21-2009, 02:03 AM   #38
Baseband Member
 
Join Date: May 2008
Posts: 84
Default Re: Interet explorer problem

Problem didn't get fix.
I've to add something, when the computer is off the internet it works fine, when it is conected to internet, just after I turn it on, it says windows side bar stops working.
I took the hard disk again, put it in my other laptop, and everything work fine, no problem,I'm now thinking maybe it is an hardware failure?
__________________

microcompiter is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0