Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 07-01-2008, 03:04 PM   #1
Join Date: Nov 2007
Posts: 230
Default Interesting problems with Windows..

After having a stable pc for along time, something finally went wrong. I haven't downloaded anything but the Requiem: Bloodymare client from gamershell.com and gmod10 from steam, so i know i didnt get a virus. But, it doesnt make any sense then. I occasionally have the following problems:

When i go to youtube, i cant click anything on the webpage, and i exit it only to use IE7 instead.

Sometimes, the bar at the bottom of the screen (cant think of name) locks up anything down there and clicking doesnt register on anything down there (programs, etc,.)

It cant be a virus because i scan with Spybot S&D every weekend along with Defraggler, AVG 8.0, and CCleaner. I take alot of steps to keep my pc performing at top notch, yet i cannot figure out what this would be. The only other thing i have done in the past few weeks was download the new forceawre from the original nvidia website. I installed vista on another HDD, but these problems existed before any of that.

Any ideas?

Bump, because this is still pissing me off..
dakxxus is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:44 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0