Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-11-2007, 10:05 AM   #21
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Intel Core 2 Extreme

Quote:
Originally Posted by DJ-CHRIS View Post
It's an eVGA board as stated before, not an Asus

Updated the bios, gave it another go trying 3.0ghz

About 2 min into using windows, PAGE FAULT IN NONPAGED AREA!!

Argh.

I'm going to remove a soundcard and a network card and see if I can hit 3.0

I was happy at first, thought it worked. This states my reaction
I had the same problem with mine, at first I couldn't get it past 2.7, then I changed the multiplier to 8 and upped the FSB to 375 and then 385 (3.0GHz) and now I'm flying. I'm using the memory, (1:1 ratio with memory running at 750MHz, although it can go all the way to 1066), and the Mobo in my sig BTW. At 3.0GHz with Vcore 1.25V my temps don't go past 45c using the OCZ Vendetta cooler (which was only 15, a really good buy). I'm certain I could get it up to 3.4 but I'm having a really annoying problem with my keyboard not be detected until it boots into Windows, how frustrating is that?!
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 12-11-2007, 10:13 AM   #22
Golden Master
 
DJ-CHRIS's Avatar
 
Join Date: Apr 2006
Posts: 5,203
Send a message via AIM to DJ-CHRIS Send a message via MSN to DJ-CHRIS Send a message via Yahoo to DJ-CHRIS
Default Re: Intel Core 2 Extreme

Quote:
Originally Posted by worshipme View Post
I had the same problem with mine, at first I couldn't get it past 2.7, then I changed the multiplier to 8 and upped the FSB to 375 and then 385 (3.0GHz) and now I'm flying. I'm using the memory, (1:1 ratio with memory running at 750MHz, although it can go all the way to 1066), and the Mobo in my sig BTW. At 3.0GHz with Vcore 1.25V my temps don't go past 45c using the OCZ Vendetta cooler (which was only 15, a really good buy). I'm certain I could get it up to 3.4 but I'm having a really annoying problem with my keyboard not be detected until it boots into Windows, how frustrating is that?!
Thanks for the tip, will give it a shot
__________________

DJ-CHRIS is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0