Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-10-2007, 05:18 PM   #1
Daemon Poster
 
jo5h's Avatar
 
Join Date: Aug 2006
Posts: 1,030
Default Installing slave HD

Here is a pic of how my current HD is set up



now the red cable is SATA cables correct? So then its a SATA HD.

However the HD I want to install does not have those connections, i also have the jumpers set too Slave

looks like this



which i know would have to use a IDE cable but where on my mother board would i connect it ?

Heres the pics of the mobo





Yes i know its alittle dusty
__________________

__________________
AMD 64 X2 Dual Core 3800+
Asus M2N-SLI Deluxe
Corsair CM2 X 512 x 2 A-6400
Nvidia 7600 GS 256 MB PCI-E 16x
jo5h is offline   Reply With Quote
Old 06-10-2007, 05:19 PM   #2
Daemon Poster
 
jo5h's Avatar
 
Join Date: Aug 2006
Posts: 1,030
Default Re: Installing slave HD

Would it be the top right IDE connection? the only one that is available?
__________________

__________________
AMD 64 X2 Dual Core 3800+
Asus M2N-SLI Deluxe
Corsair CM2 X 512 x 2 A-6400
Nvidia 7600 GS 256 MB PCI-E 16x
jo5h is offline   Reply With Quote
Old 06-10-2007, 05:33 PM   #3
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Installing slave HD

Loks to me it would go into the blue IDE connector on the motherboard. But is that one being used by a DVD or CDROM?

Is that black connector next to the main power connector an IDE or a floppy connection? If it's IDE and the blue IDE is being used, connect the drive to that one and jumper it as master.
Atomic Rooster is offline   Reply With Quote
Old 06-10-2007, 06:26 PM   #4
Daemon Poster
 
jo5h's Avatar
 
Join Date: Aug 2006
Posts: 1,030
Default Re: Installing slave HD

The blue on is being used by my DVD/ CD-ROO drive and the other IDE connector would be used for floppy
__________________
AMD 64 X2 Dual Core 3800+
Asus M2N-SLI Deluxe
Corsair CM2 X 512 x 2 A-6400
Nvidia 7600 GS 256 MB PCI-E 16x
jo5h is offline   Reply With Quote
Old 06-10-2007, 06:31 PM   #5
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: Installing slave HD

just get another IDE cable that has two connectors on it, and ditch the floppy drive.


like this....

then one goes in the hd, the other in the cd drive.
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 06-10-2007, 06:59 PM   #6
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Installing slave HD

Well then, you can connect the hard drive to the secondary connector on the cable that goes to the DVD/CDROM and leave it jumpered as slave.
Atomic Rooster is offline   Reply With Quote
Old 06-10-2007, 07:07 PM   #7
Daemon Poster
 
jo5h's Avatar
 
Join Date: Aug 2006
Posts: 1,030
Default Re: Installing slave HD

got it everything is done and installed, second HD appears in My computer as Local Disc (I, thanks for the help
__________________
AMD 64 X2 Dual Core 3800+
Asus M2N-SLI Deluxe
Corsair CM2 X 512 x 2 A-6400
Nvidia 7600 GS 256 MB PCI-E 16x
jo5h is offline   Reply With Quote
Old 06-10-2007, 08:02 PM   #8
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Installing slave HD

Good to hear!

Out of curiosity, how did you hook it up?
Atomic Rooster is offline   Reply With Quote
Old 06-10-2007, 08:23 PM   #9
Daemon Poster
 
jo5h's Avatar
 
Join Date: Aug 2006
Posts: 1,030
Default Re: Installing slave HD

My CR-ROM drive had IDE cable that has two connectors on it, so i plugged the other one into my HD then just ran another psu cable, but the way the hd is in there may cause a problem. it is not sitting in flat its more like \ (not as steep though) How big of a concern is this?
__________________
AMD 64 X2 Dual Core 3800+
Asus M2N-SLI Deluxe
Corsair CM2 X 512 x 2 A-6400
Nvidia 7600 GS 256 MB PCI-E 16x
jo5h is offline   Reply With Quote
Old 06-10-2007, 08:29 PM   #10
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Installing slave HD

None at all. As long as it's secure and wont move if the computer is bumped, you're good.
__________________

Atomic Rooster is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0