Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Closed Thread
 
Thread Tools Search this Thread Display Modes
 
Old 02-04-2008, 08:09 AM   #1
In Runtime
 
computerfix101's Avatar
 
Join Date: Nov 2007
Posts: 151
Send a message via AIM to computerfix101 Send a message via MSN to computerfix101
Default Installing IE 7 Problem/Issue

I am installing IE7 on this Windows 2000 computer and it tells me check shure that Chriptography Services are running and then closes.

How can I enable that?

-Thanks
__________________

computerfix101 is offline  
Old 02-04-2008, 08:50 AM   #2
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Installing IE 7 Problem/Issue

I believe IE7 is for XP and Vista only. I may be wrong
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline  
Old 02-06-2008, 02:02 AM   #3
In Runtime
 
computerfix101's Avatar
 
Join Date: Nov 2007
Posts: 151
Send a message via AIM to computerfix101 Send a message via MSN to computerfix101
Default Re: Installing IE 7 Problem/Issue

well close the forum.. I decided not to do anything bc this is a computer for a company.
computerfix101 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0