Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-02-2008, 06:30 PM   #11
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: Installing Cd Drive

yeah tell us the Fan RPM. but first make sure the HSF (heatsink fan) is seated nice and snugg. it shouldn't wiggle at all
__________________

__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 02-02-2008, 06:33 PM   #12
In Runtime
 
jashan17's Avatar
 
Join Date: Feb 2007
Posts: 374
Default Re: Installing Cd Drive

Quote:
Originally Posted by Atomic Rooster View Post
It should be turned off when you check it. Make sure the heatsink is making full contact with the CPU and is properly locked down. How fast does the hardware monitor say the CPU fan is spinning?
The Cpu fan is gay. Theres four pins that you have to push in with your fingers and one of them doesnt go in. But it is still spinning. Im pretty sure its making full contact with the CPU because the thermal grease that i applied to the heatsink is on the CPU now.

EDIT: It is a Thermaltake / Silent 775D / Socket 775 / Copper Core / Copper Heatpipes / CPU Fan
EDIT 2: It is broken... The Pins are bent back and are near impossible to push in... Should i send it back?'
FINAL EDIT(Maybe): I fixed the pins, pushed them together and now the fan works good, its pushed in all the way...Now to check if its at 110 degrees again...
__________________

jashan17 is offline   Reply With Quote
Old 02-02-2008, 07:49 PM   #13
In Runtime
 
jashan17's Avatar
 
Join Date: Feb 2007
Posts: 374
Default Re: Installing Cd Drive

OKAY. I Pushed in the Cpu fan all the way. Im getting a constant 63 to 67 degrees celsius in the bios.. Does that sound right? i heard you can get around 50 degrees with aftermarket coolers like this one but maybe cause my processor is quad core it heats up more?
CPU Fan Speed 2191 RPM
AUX Fan Speed 5314 RPM
NForce Fan Speed 3540 RPM

Im still getting a "PXE-E61 Media Test Failure" at the second screen but it doesnt shut off or anything.
__________________

jashan17 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0