Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-13-2005, 09:45 PM   #1
Baseband Member
 
Join Date: Oct 2005
Posts: 27
Default Installed new ram and now my computer wont start

I just put together a new PC using an intel 945gtpl, pentium d 830, and 4gb of PQI ddr2. Everything was working perfectly until I noticed the ram wasnt at 667mhz. I contacted PQI and they told me to go into bios and manually switch the value to 667. I had to select manual aggressive to do this and I did. When I did that the computer stopped operating, it would just beep and then nothing. I tried moving the jumper on the motherboard and even tried it w/o a jumper all the same result. Now it doesnt even start to beep, its as if the power switch is dead. I get power to the power supply and the motherboard, but using the power switch doesnt do anything.

I have never had this problem before. What are the possible problems??? Solutions?
__________________

papethova is offline   Reply With Quote
Old 10-13-2005, 09:50 PM   #2
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Installed new ram and now my computer wont start

Have you tried setting everything back to default from the BIOS? Can you even access the BIOS?
__________________

__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 10-13-2005, 09:55 PM   #3
Baseband Member
 
Join Date: Oct 2005
Posts: 27
Default Re: Installed new ram and now my computer wont start

I cannot access the bios, I was planning on setting everything to default but right now its as if the pc isnt even plugged in.
papethova is offline   Reply With Quote
Old 10-13-2005, 09:57 PM   #4
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Installed new ram and now my computer wont start

Try shortening the jumpers next to the CMOS battery to clear it.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 10-13-2005, 10:36 PM   #5
Baseband Member
 
Join Date: Oct 2005
Posts: 27
Default Re: Installed new ram and now my computer wont start

OK i swapped power supplies and I can power up but I still only get the beep and no access to bios
papethova is offline   Reply With Quote
Old 10-13-2005, 10:38 PM   #6
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Installed new ram and now my computer wont start

take out the CMOS(BIOS) battery leave it for about 1-2 hours. put it back in and it should all be set back to default.
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 10-14-2005, 12:07 AM   #7
BSOD
 
Join Date: May 2005
Posts: 2,734
Default Re: Installed new ram and now my computer wont start

Or just a couple minutes.
catalyst is offline   Reply With Quote
Old 10-14-2005, 12:17 AM   #8
Baseband Member
 
Join Date: Oct 2005
Posts: 27
Default Re: Installed new ram and now my computer wont start

No dice guys. It starts up and beeps and the monitor never goes live. I have tried it with the jumper in 1-2, 2-3, and no jumper. I even pulled out 2gb of ram. This is so frustrating!!!!
papethova is offline   Reply With Quote
Old 10-14-2005, 12:21 AM   #9
In Runtime
 
AnonymousI's Avatar
 
Join Date: Mar 2005
Posts: 243
Default Re: Installed new ram and now my computer wont start

try taking out the extra ram and see what happens...

Isnt there a limit on the max ram the BIOS and computer can handle? I read somewhere that the limit is 2 gb.
AnonymousI is offline   Reply With Quote
Old 10-14-2005, 12:29 AM   #10
Baseband Member
 
Join Date: Oct 2005
Posts: 27
Default Re: Installed new ram and now my computer wont start

Well it was working with 4gb before I changed the bios setting at the suggestion of the PQI customer support rep. Now it wont even boot up with 1gb.
__________________

papethova is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0