Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-14-2009, 10:38 AM   #1
Beta Member
Join Date: Mar 2008
Posts: 5
Default Installed new OS, sound not working.

Hi everyone, i recently reinstalled windows XP and now my sound isnt working. "Bad DirectSound driver" is the error I get in winamp. does anyone know what driver I should be looking for and/or where to DL it ?

Operating System: Microsoft Windows XP Professional
OS Service Pack: Service Pack 3
DirectX: (DirectX 9.0c)

CPU Type: Intel Pentium 4, 2800 MHz (14 x 200)
Motherboard Name: Asus P4SD-VL
Motherboard Chipset: Intel Springdale-G i865G
System Memory: 1536 MB (DDR SDRAM)
BIOS Type: AMI (02/09/04)
Communication Port: Printer Port (LPT1)

Video Adapter: ALL-IN-WONDER 9800 SERIES - Secondary (128 MB)
Video Adapter: ALL-IN-WONDER 9800 SERIES (128 MB)
3D Accelerator: ATI Radeon 9800 Pro (R350)

Audio Adapter: Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]

IDE Controller Intel(R) 82801EB Ultra ATA Storage Controllers
Floppy Drive Floppy disk drive
Disk Drive WDC WD2000BB-22FTA0 (186 GB, IDE)
Optical Drive HL-DT-ST CD-RW GCE-8400B (40x/12x/40x CD-RW)
SMART Hard Disks Status OK

C: (NTFS) 190771 MB (180839 MB free)

Keyboard Microsoft USB Digital Media Pro Keyboard (IntelliType Pro)
Mouse HID-compliant Wheel Mouse
Mouse Microsoft PS/2 Port Mouse (IntelliPoint)

Network Adapter Intel(R) PRO/100 VE Network Connection (

88crxhfb18 is offline   Reply With Quote
Old 08-14-2009, 11:03 AM   #2
In Runtime
metin's Avatar
Join Date: Oct 2008
Posts: 364
Default Re: Installed new OS, sound not working.

You could try installing the AC97 driver

I was looking up your motherboard
And it was a real pain, seeing as how it wasn't on Asus's website
CM-690|Biostar TP45HP|Xigmatek HDT S1283 w/ Bracket|Intel Core2Duo E8500|Seagate 500GB|Sapphire 4850 512MB|Corsair 4GB|Win 8 64bit|Acer 22" Monitor
metin is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 05:40 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0