Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-29-2010, 10:21 PM   #1
Baseband Member
 
Join Date: May 2009
Posts: 97
Default Installed new heat sink, Computer won't Start

specs below,

basically I took everything apart to install the new heat sink and put it all together. Now when I push the power button all fans turn on.

A couple of times the power tuned off after 3 second, then it turned back on and ran (no signals).

Now it seems to be turning on but that's it. The fans just run and I get no video or audio signal.

ideas?
__________________

__________________
Intel i7 920 (OC to 3.5ghz), Asus P6T Deluxe, 6G Ram, GeForce 285 Superclocked, WinTV-HVR 2250 TV Tuner, 1TB & 750GB WD Black, Windows 7 HP 64, 32" LG Display
woody84 is offline   Reply With Quote
Old 01-29-2010, 10:49 PM   #2
Baseband Member
 
THERMAL-REACTOR's Avatar
 
Join Date: Jan 2010
Posts: 44
Default Re: Installed new heat sink, Computer won't Start

Double check and make sure your 8 pin and 24 pin PSU connections are firm. Check to make sure the power to the video card is good as well and that it is seated properly. If that doesn't work try reseting the bios via jumper on the board. You can also just take the battery out with the power off and short across the battery connection.
__________________

__________________
Intel Core i7 920 @ 4.2GHZ ---- Asus P6T Deluxe ---- 12Gb Patriot Viper DDR3 1600 ---- Radeon HD4870X2
4 WD RE2 500GB ---- Corsair HX1000
THERMAL-REACTOR is offline   Reply With Quote
Old 01-29-2010, 11:18 PM   #3
Baseband Member
 
Join Date: May 2009
Posts: 97
Default Re: Installed new heat sink, Computer won't Start

ok sorry my bad. Just had that panic moment. checked every connection for the THIRD time and after I reset the 24 pin connector it works fine.

thanks for jumping on it though!!
__________________
Intel i7 920 (OC to 3.5ghz), Asus P6T Deluxe, 6G Ram, GeForce 285 Superclocked, WinTV-HVR 2250 TV Tuner, 1TB & 750GB WD Black, Windows 7 HP 64, 32" LG Display
woody84 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0