Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-02-2007, 07:25 PM   #1
Solid State Member
 
Join Date: Mar 2007
Posts: 16
Default Installation Help please!

I was trying to install a Lost Planet demo and when I install it and go to the .exe file I get the error message : This application has failed to start because Xinput1_3.dll was not found.

Any suggestions?
thanks in advance,
mulletman1004
__________________

mulletman1004 is offline   Reply With Quote
Old 06-02-2007, 08:28 PM   #2
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: Installation Help please!

do you have a DX10 installed and what OS are you running
__________________

Rudster816 is offline   Reply With Quote
Old 06-02-2007, 10:53 PM   #3
Solid State Member
 
Join Date: Mar 2007
Posts: 16
Default Re: Installation Help please!

no i dont have DX10, but i got a DX9 version of the demo, and im running XP home SP2
mulletman1004 is offline   Reply With Quote
Old 06-02-2007, 10:55 PM   #4
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: Installation Help please!

might be a bad download things do that sometimes, somethings dont like to work the first time
Rudster816 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0