Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-13-2005, 09:20 PM   #21
BSOD
 
DarkBlade's Avatar
 
Join Date: Dec 2004
Posts: 3,355
Send a message via MSN to DarkBlade
Default Re: Install problem.

I agree with Trance here, HP, Compaq, and Dell are notorious for that stuff...
__________________

DarkBlade is offline   Reply With Quote
Old 01-13-2005, 10:21 PM   #22
Solid State Member
 
Join Date: Jan 2005
Posts: 10
Default

Alright, I have an extra one i can put in there, but it's from a VPR matrix(best buy model) hopefully it's not the same issue... heh. Thanks for all of your help, I'll try that tomorrow and keep you updated.
__________________

twokie is offline   Reply With Quote
Old 01-13-2005, 10:21 PM   #23
BSOD
 
DarkBlade's Avatar
 
Join Date: Dec 2004
Posts: 3,355
Send a message via MSN to DarkBlade
Default Re: Install problem.

Cool, GL!
DarkBlade is offline   Reply With Quote
Old 01-13-2005, 10:52 PM   #24
Daemon Poster
 
trance565's Avatar
 
Join Date: Dec 2004
Posts: 786
Send a message via AIM to trance565
Default Re: Install problem.

ya, sadly i had to pay 180 on top of the 700 i paid for my comp parts just to figure out i had to use my 2nd hdd taht i got last xmas ... sigh
__________________
a64 3200+ sock 939 @2.5Ghz !!!! YES!! I DID IT!!!!!
msi k8n neo 2 plat
1 gig pc3300 ??. major brand? @ 208mhz x2...417mhz ... 17mhz over reg
radeon 9700(software says 9600) :(:( <---- pissin me off!!!
ram runs at 2-3-3-7
trance565 is offline   Reply With Quote
Old 01-13-2005, 11:02 PM   #25
BSOD
 
DarkBlade's Avatar
 
Join Date: Dec 2004
Posts: 3,355
Send a message via MSN to DarkBlade
Default Re: Install problem.

...............................That............... .................sux... BTW, Welcome to CF Trance, forgot to say that! You are like my clone, knowledgable in everything!! Except OCing... But anyways!! GO YOU, Members soon!!
DarkBlade is offline   Reply With Quote
Old 01-13-2005, 11:10 PM   #26
Daemon Poster
 
trance565's Avatar
 
Join Date: Dec 2004
Posts: 786
Send a message via AIM to trance565
Default Re: Install problem.

lol, ya, apparently i dun kno shit about gfx cards either, but i like to lern lol, i kno alot about screwing up tryin to put shit together for first time
__________________
a64 3200+ sock 939 @2.5Ghz !!!! YES!! I DID IT!!!!!
msi k8n neo 2 plat
1 gig pc3300 ??. major brand? @ 208mhz x2...417mhz ... 17mhz over reg
radeon 9700(software says 9600) :(:( <---- pissin me off!!!
ram runs at 2-3-3-7
trance565 is offline   Reply With Quote
Old 01-17-2005, 07:18 PM   #27
Solid State Member
 
Join Date: Jan 2005
Posts: 10
Default

I tried, but I still get the same error....
twokie is offline   Reply With Quote
Old 01-17-2005, 08:41 PM   #28
Daemon Poster
 
trance565's Avatar
 
Join Date: Dec 2004
Posts: 786
Send a message via AIM to trance565
Default Re: Install problem.

mmmm i would say .... lol .... send it to .. HP? let them fix it?
__________________

__________________
a64 3200+ sock 939 @2.5Ghz !!!! YES!! I DID IT!!!!!
msi k8n neo 2 plat
1 gig pc3300 ??. major brand? @ 208mhz x2...417mhz ... 17mhz over reg
radeon 9700(software says 9600) :(:( <---- pissin me off!!!
ram runs at 2-3-3-7
trance565 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0