Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-02-2007, 08:08 AM   #11
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: Infinite Rebooting

dp u have another psu to test to see if that fixes the problems,normally when something blows its either caused by something or it takes something else with it, ram is very sensitive to things like that, it could also have damaged the gfx card slot.
__________________

__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 09-02-2007, 08:15 AM   #12
In Runtime
 
Methost's Avatar
 
Join Date: Mar 2005
Posts: 204
Send a message via MSN to Methost
Default Re: Infinite Rebooting

No, I don't have another PSU. I guess I will have to buy one. If it's not the cause, I'll take it back.
__________________

__________________
Fire Sprinklers Save Lives
www.waynefire.com
Methost is offline   Reply With Quote
Old 09-02-2007, 10:45 AM   #13
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: Infinite Rebooting

Good luck mate its a bitch when things break, keep us posted
__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 09-02-2007, 06:28 PM   #14
In Runtime
 
Methost's Avatar
 
Join Date: Mar 2005
Posts: 204
Send a message via MSN to Methost
Default Re: Infinite Rebooting

Seems that the GPU I got WAS bad. Of course so is my power supply. I tossed in a new antec 650w. My OS drive was damaged somewhere in the process as well and Im working on re-installing.
__________________

__________________
Fire Sprinklers Save Lives
www.waynefire.com
Methost is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0