Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-19-2008, 09:57 PM   #1
In Runtime
 
kostonbleeds's Avatar
 
Join Date: Dec 2007
Posts: 391
Question inf invalid

ok so i have that gamemon usb controller converter from Walmart and I'm getting this error when i plug it in



could this be because windows is not activated yet? because on my old setup this worked, and my bro has my old setup and it still works, what do you think? the drivers are installed
__________________

__________________
My setup: AMD Athlon 64 X2 Dual-Core 4000+, 2Gb A-data ddr800, MSI K9A2 CF 790X, MSI 2600XT T2D512EZ, Samsung DVD-RW, Ultra 500W PS Vseries, Maxtor 80Gb, Aspire Mid-tower case, Windows xp Home, Westinghouse 19" LCD
kostonbleeds is offline   Reply With Quote
Old 01-19-2008, 10:33 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: inf invalid

Is that the only USB device that cause that error when plugged in?
__________________

Atomic Rooster is offline   Reply With Quote
Old 01-19-2008, 10:35 PM   #3
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: inf invalid

Did you install the drivers?
__________________
|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 01-19-2008, 10:47 PM   #4
In Runtime
 
kostonbleeds's Avatar
 
Join Date: Dec 2007
Posts: 391
Default Re: inf invalid

Quote:
Originally Posted by CompMan View Post
Did you install the drivers?
well first, refer to the original message "drivers are installed" but i wont give you a hard time because that was the problem. see the disk they give you is a mini blank disk with driver disk printed on it, and thats all i needed the first time i used it and on my brothers comp, but i found a forum about this specific device that gave a link to updated drivers and now it works. i wouldnt recommend this device by the way

Gamemon Universal USB "Convertor" (and yes thats how it is spelled...lol)
__________________
My setup: AMD Athlon 64 X2 Dual-Core 4000+, 2Gb A-data ddr800, MSI K9A2 CF 790X, MSI 2600XT T2D512EZ, Samsung DVD-RW, Ultra 500W PS Vseries, Maxtor 80Gb, Aspire Mid-tower case, Windows xp Home, Westinghouse 19" LCD
kostonbleeds is offline   Reply With Quote
Old 01-19-2008, 10:53 PM   #5
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: inf invalid

Go to Controll Panel are there any devices with the yellow question thing?
__________________
|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 01-19-2008, 11:04 PM   #6
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: inf invalid

Quote:
Originally Posted by kostonbleeds View Post
i found a forum about this specific device that gave a link to updated drivers and now it works. i wouldnt recommend this device by the way
He got it fixed CompMan.
__________________

Atomic Rooster is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0