Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-01-2008, 12:55 AM   #1
Beta Member
 
Join Date: Jul 2008
Posts: 2
Default Inaccessible Boot Device

Alright, this is the first issue I've ever had with my poor computer that I haven't been able to solve. Originally, I was dual-booting Win2k SP4 and Server 2003, but something in the boot sector of my hard drive decided to become corrupted, so I said, "Oh, I'll replace the hard drive, reinstall windows, and call it a day."

Long story short, that didn't work.

System Specs:

OS: Trying to install Win2k SP4
Mobo: Asus A8N-SLI
Processor: AMD Athlon X2 4400+, still at factory defaults
Memory: 4x Corsair 256MB DDR (can't remember clock speed)
Vid Card: 128MB GeForce 6600 PCI-e
Sound Card: Creative something or other.
other PCI: Trendnet Wireless Adaptor
Hard Drive: Western Digital Caviar SE WD1600AAJS 160GB 7200 RPM 8MB Cache SATA 3.0Gb/s Hard Drive
Optical: NEC DVD-RW 52x
Power Supply: Don't know on this one, will provide if shown to be the problem

My problem is, regardless of everything I've tried, I can't get Windows to recognize the hard drive to actually boot through to setup. I've tried using an 80 GB IDE drive I had to see if that would work, no luck. I checked every stick of memory in my system, still nothing. I made a boot disk using Asus's utility, that won't boot through, I tried loading the RAID and HD Controller drivers off of it for setup, still nothing. I'm at a loss, and at this point I'm worried the mobo is the issue, because I can't think of anything else it could be.
__________________

viewtyjoe is offline   Reply With Quote
Old 07-01-2008, 01:22 AM   #2
Fully Optimized
 
ssc456's Avatar
 
Join Date: Jan 2007
Posts: 4,279
Send a message via MSN to ssc456
Default Re: Inaccessible Boot Device

Tried resetting the bios recently had invalid boot device on my mates comp reset bios and it worked. Also this is a server right hardly ever turned off ? Well is there an option on your bios flash screen to manually select boot device without relying on the boot order ? Like hit f8 to override boot priority ? If so try selecting that
__________________

ssc456 is offline   Reply With Quote
Old 07-01-2008, 01:25 AM   #3
Beta Member
 
Join Date: Jul 2008
Posts: 2
Default Re: Inaccessible Boot Device

Quote:
Originally Posted by ssc456 View Post
Tried resetting the bios recently had invalid boot device on my mates comp reset bios and it worked. Also this is a server right hardly ever turned off ? Well is there an option on your bios flash screen to manually select boot device without relying on the boot order ? Like hit f8 to override boot priority ? If so try selecting that
Haven't tried resetting the bios, will look into that. Is rarely turned off, so I'm aware of making sure overheating isn't an issue. I want to say at this point issue is with hard drive controller, because booting from manufacturer floppy hangs and running windows install gets inaccessible boot device.
viewtyjoe is offline   Reply With Quote
Old 07-01-2008, 07:01 AM   #4
Fully Optimized
 
ssc456's Avatar
 
Join Date: Jan 2007
Posts: 4,279
Send a message via MSN to ssc456
Default Re: Inaccessible Boot Device

yeah now im on my computer and not my phone ill explain a lil bit more bout what happened with my mates computer.

ok se he phones me up from down london i live a fair way away, tells me hes got some spyware or virus, i tell him a load of instructions and nothing works, i say gimme a day and ill find the solution or we could reformat the comp and ill talk u through it over the phone,

so he opts to reformat, i tell him to restart the computer with the windows xp c.d in the drive, it reboots and comes up invalid boot device, or it may have been the same as yours actually ??

n e ways i tell him to take the c.d out as i thought that may have been scratched, toild him to reboot without disc in drive said exactly the same thing,

so knowing his motherboard as i built it i know f8 will give you an overide of the boot order much like this,


so he hits f8 and i tell him to choose hard disc jus to check it works, it boots to windows fine, so i tell him hit restart hit f8 and choose c.d with the xp disc in the drive, it works xp reinstalls and but during the restart process after copying the files he got the same message, invalid boot device, so again i tell him to hit f8 and choose boot from hardrive thinking ignore it from now once hes up and running maybe some driver will sort it out,

n e ways long story short he updated all drivers did several windows updates, nothing worked. so i told him jus to try soft reseting the bios, actually go into bios and choose load default settings as apposed to changing the jumper on the motherboard as hes not too bright........

it worked so give that a shot load default settings in bios
ssc456 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0