Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-06-2007, 01:23 PM   #1
Fully Optimized
 
ghostFL's Avatar
 
Join Date: Aug 2007
Posts: 2,186
Default Images on webpages not showing up!



from

http://www.computerforums.org/showthread.php?t=259

I asked this a long time ago and never got a response.

I feel like I'm missing out on alot of stuff on webpages, and this is what happenns in IE7.0



HELPPPPPPPPPPPP PLEEEEEASE

:[
__________________

ghostFL is offline   Reply With Quote
Old 11-06-2007, 11:30 PM   #2
Fully Optimized
 
ghostFL's Avatar
 
Join Date: Aug 2007
Posts: 2,186
Default Re: Images on webpages not showing up!

Ba Ba Ba Bump!
__________________

ghostFL is offline   Reply With Quote
Old 11-07-2007, 04:58 AM   #3
Fully Optimized
 
ssc456's Avatar
 
Join Date: Jan 2007
Posts: 4,279
Send a message via MSN to ssc456
Default Re: Images on webpages not showing up!

have you tried going to

Tools/Internet Options/Advanced/Multimedia and make sure "Show Pictures" is checked.

and i heard this somewhere ..
Quote:
Originally Posted by Another Forum
Search for a file called "hosts" on your C: drive. Once you find it, open it and search inside of it for the string "com.com"... you might find a couple of entries. I believe it is safe to just delete any line with that in it, as you can't break anything when messing with the hosts file. In fact, you can delete the entire file, it won't hurt your computer a bit. That's just where windows stores "anti-ad" information, most ad-blockers use that file for that very purpose. On every boot, Windows recreates that file if it is missing, so don't worry about deleting it. Just go ahead and delete it and THEN try the website again. It should work just fine.
but im not entirely sure how safe it is ?
__________________
He who has never failed has never attempted anything worth succeeding at.

Dont Eat Animals, Its Not Good For Them And They Dont Like It!
ssc456 is offline   Reply With Quote
Old 11-07-2007, 12:11 PM   #4
Fully Optimized
 
ghostFL's Avatar
 
Join Date: Aug 2007
Posts: 2,186
Default Re: Images on webpages not showing up!

Yes, that feature is checked in my firefox as well as in my IE.

I use firefox so that is what I am more conerned with.

I thought it might be a plugin problem, because I have ALOT of those with my FF.

Any other suggestions?

I will def. give out some kudo points!
ghostFL is offline   Reply With Quote
Old 11-07-2007, 03:28 PM   #5
Fully Optimized
 
ssc456's Avatar
 
Join Date: Jan 2007
Posts: 4,279
Send a message via MSN to ssc456
Default Re: Images on webpages not showing up!

well did u try that thing i got frmo another site ?

or google about just to see if its safe or wait for other members to comment on it,

also do the images show up on IE ? try re installing FF
__________________
He who has never failed has never attempted anything worth succeeding at.

Dont Eat Animals, Its Not Good For Them And They Dont Like It!
ssc456 is offline   Reply With Quote
Old 11-07-2007, 03:40 PM   #6
Fully Optimized
 
ghostFL's Avatar
 
Join Date: Aug 2007
Posts: 2,186
Default Re: Images on webpages not showing up!

No, LOOK at the pics i posted. in IE, they are red X's.
ghostFL is offline   Reply With Quote
Old 11-07-2007, 04:03 PM   #7
In Runtime
 
Pidge14's Avatar
 
Join Date: Jan 2006
Posts: 192
Default Re: Images on webpages not showing up!

You might need to update firefox. Go to help and click check for updates. Or you might have to reinstall FF.
__________________
Atrix Case w/ 3 Fans (80, 120, 80 MM)
Gigabyte K8U, AMD Dual Core Opteron 170 2GHZ, Kingston 2 Gig Ram (1X2)
XFX GeForce 7600 GS 512MB (AGP 8X)
Sony Cd/Dvd-Rom, WD 250 Gig HDD, Apex 460 Watt PSU
Pidge14 is offline   Reply With Quote
Old 11-07-2007, 04:29 PM   #8
Fully Optimized
 
ghostFL's Avatar
 
Join Date: Aug 2007
Posts: 2,186
Default Re: Images on webpages not showing up!

It will keep all my saved passwords, toolbar bookmarks, bookmarks, and username fields for sites and everything? :/

But, I think that that wont solve the problem because there is still a problem with that webpage images showing up even in IE. So I think its something deeper than just FF.
ghostFL is offline   Reply With Quote
Old 11-14-2007, 10:37 PM   #9
Fully Optimized
 
ghostFL's Avatar
 
Join Date: Aug 2007
Posts: 2,186
Default Re: Images on webpages not showing up!

BUMP.

It can't be just FF because they don't show up in IE either.

And I've been having some types of JAVA problems with my web browsers too. Very rarely, but sometimes I can't click certain things or use drop down menus on certain sites. But on every other computer, they work fine.

PLEASE HELP, PC GURUS!
ghostFL is offline   Reply With Quote
Old 11-14-2007, 10:45 PM   #10
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Images on webpages not showing up!

This may be a stupid thing to suggest, but who knows:

1) Check your Firewall, that its not set to block certain things on webpages.

(Try for instance to turn on the default Windows Firewall for a minute or so, and disable the main one you use, to check if it is really blocking information you need. Make sure to switch it back mind.)

2) Try going into your Network Connections in the Control Panel and set up a new one, that'll work with your Internet Service Provider. Disable the old one, and make the new one the default to use. When you are sure it's working fine, delete the old one, and keep the new one.

See if these suggestions change anything
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0