Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-03-2007, 06:45 PM   #1
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Post I'm running Windows Vista Ultimate and XP...

on two separate hdds on my computer and the flash player plug ins download, but won't install in Vista, I checked and I don't even have a windows>system32>macromedia folder...



help...?
__________________

__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 10-03-2007, 07:03 PM   #2
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: I'm running Windows Vista Ultimate and XP...

For what browser? Flash has worked fine for me in FF, I haven't tried in IE.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 10-03-2007, 08:13 PM   #3
Daemon Poster
 
xtremezx2's Avatar
 
Join Date: Sep 2006
Posts: 915
Default Re: I'm running Windows Vista Ultimate and XP...

are you running ultimate 64bit and trying to install to the 64bit IE7, if so they don't have an installer. Otherwise it should work fine.
xtremezx2 is offline   Reply With Quote
Old 10-04-2007, 08:10 AM   #4
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Re: I'm running Windows Vista Ultimate and XP...

I had the same problem. You need to go to the flash website and download it and install manually. It will download direct from firefox's extensions but for some reason will not install on 64bit Vista.

Go to Macromedia's website and manually download it and install. That should take care of the problem.
ߧ∩H♠H䎀 is offline   Reply With Quote
Old 10-04-2007, 08:59 AM   #5
Daemon Poster
 
xtremezx2's Avatar
 
Join Date: Sep 2006
Posts: 915
Default Re: I'm running Windows Vista Ultimate and XP...

it will download in 64bit vista, you just can't install it on the internet explorer 64bit, the regular one you can.
xtremezx2 is offline   Reply With Quote
Old 10-04-2007, 09:21 PM   #6
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: I'm running Windows Vista Ultimate and XP...

thanks guys, but I've gone to the Java and Adobe websites and they won't install, they'll download, but won't install, I've tried manually numerous times...



and I've installed both on IE7, they just won't install in FF, I hate IE, but have to use it for youtube...
__________________

__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0