Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-04-2007, 12:39 PM   #11
In Runtime
 
Copperhead's Avatar
 
Join Date: Jul 2006
Posts: 454
Send a message via AIM to Copperhead
Default Re: I'm not getting any internet.

switching pci doesnt work

in device manager it doesnt show up even tho ive downloaded drivers

it's enabled in bios

this is weird since ive reformatted and done most everything i can think of...
__________________

__________________
AMD Athlon 64 X2 3800+ (AM2)---ASUS M2N-SLI Deluxe (Skt. AM2)---Corsair XMS - DDR2 2GB (5-5-5-15)
HDD's: 80GB & 250GB---GPU: BFG Geforce 7300GS (No Gaming)
Copperhead is offline   Reply With Quote
Old 02-04-2007, 02:01 PM   #12
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: I'm not getting any internet.

What you mean by it doesnt even show up in device manager? Are there any yellow ! marks in there? and if so, what are they. You say you have downloaded the drivers, have you installed them?
__________________

Raffaz is offline   Reply With Quote
Old 02-04-2007, 03:45 PM   #13
In Runtime
 
Copperhead's Avatar
 
Join Date: Jul 2006
Posts: 454
Send a message via AIM to Copperhead
Default Re: I'm not getting any internet.

well i got it fixed i had to switch pci ports but at the same time i had to load off of the network card installation cd for some reason...idk but it worked
__________________

__________________
AMD Athlon 64 X2 3800+ (AM2)---ASUS M2N-SLI Deluxe (Skt. AM2)---Corsair XMS - DDR2 2GB (5-5-5-15)
HDD's: 80GB & 250GB---GPU: BFG Geforce 7300GS (No Gaming)
Copperhead is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0