Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-13-2006, 07:15 PM   #1
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Im mad

Well yesterday I recieved some new fans. I install them turn on my computer and they didn't turn on. So today I put my old ones back in. Well with my case there is a fan right behind the hard drive cage. I was putting the hard drive cage back in. I have my hard drive mounted backwards though so its harder to see the wires through my window. Anyways I was putting the hard drive cage back in and normally it can get stuck or somthing. It felt stuck so I pushed it harder then I figured it shouldnt be this hard. I pulled it out and my sata cabl had come off. I was like wtf I look at the hard drive and all the pins for the SATA connector were bent. So now im kinda screwed. I need a new hard drive now and I had just sold my memory so I need to buy new memory.

I have a budget of about a $200 for a hard drive and memory so here is what I was thinking.
Memory-
http://www.tankguys.biz/team-xtreem-...c3b61b481befb2
Hard drive-
http://www.tigerdirect.com/applicati...?EdpNo=1892385

Sorry if that was hard to read I'm just pretty freakin mad right now. If anybody knows of any really sweet deals on some hard drives that will be greatly aprreciated. Thanks for listening to my rant.
__________________

__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 04-13-2006, 07:26 PM   #2
Daemon Poster
 
The_Other_One's Avatar
 
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default Re: Im mad

I got a harddrive I'm trying to sell, 200G, $90. I know that ones better with the rebate, but, eh, I'm trying! ;P

Anyway, sorry to hear that happened. I broke my 7800GT back when I had it(ended up just getting a refund and going with a new machine) You just have to be careful when you're working in your computer!

Hey, what are you going to do with the old drive?
__________________

__________________
Desktop: Athlon 64 3700, 1024M RAM, GF 6200 TC 256M, 2x 80G, 2x DVD-RW
Laptop: Sempron 2800, 512M RAM, Unichrome, 60G, DVD-RW
Macintosh:G4 1.33GHz, 512M RAM, Radeon 9200 32M, 40G, DVD/CDRW
They get me from 0 to 1...
The_Other_One is offline   Reply With Quote
Old 04-13-2006, 07:28 PM   #3
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Im mad

Are you sure tthat your HDD isn't workable anymore?
lhuser is offline   Reply With Quote
Old 04-13-2006, 07:29 PM   #4
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Re: Im mad

Im not sure what to do with the old drive. I might go mess around later with it and see if I can get the pins stratiened and hopefully it will work. I have another 160gb IDE drive that if the power cable is plugged in the computer willn't turn on if you are interested in junk hard drives.
__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 04-13-2006, 07:36 PM   #5
BSOD
 
MarxSoccer's Avatar
 
Join Date: Jun 2005
Posts: 2,999
Send a message via ICQ to MarxSoccer Send a message via AIM to MarxSoccer Send a message via MSN to MarxSoccer Send a message via Yahoo to MarxSoccer
Default Re: Im mad

Your giving that IDE harddrive away?
MarxSoccer is offline   Reply With Quote
Old 04-13-2006, 07:37 PM   #6
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Im mad

Or the Hard drive controller? I have a 120GB sitting with a dead controller on my shelf...
lhuser is offline   Reply With Quote
Old 04-13-2006, 07:49 PM   #7
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Re: Im mad

Im not giving it away, even though I doubt it works.

Sorry for the noobish question lhuser but is the hard drive controller on the motherboard or the hard drive itself?
__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 04-13-2006, 07:56 PM   #8
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Im mad

The hard drive istelf
lhuser is offline   Reply With Quote
Old 04-13-2006, 08:15 PM   #9
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: Im mad

i would think u can bend the pins back and have a fully working hard drive, ive bent the pins on a cpu before... just bent em back and it worked fine
__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 04-13-2006, 08:38 PM   #10
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Re: Im mad

Well I got all the pins beny out normal but now the problem is that somehow the plastic around where the SATA cable goes is broken so the SATA cable willn't stay plugged into the hard drive. I dont know what to do now. It does work though becaues I was holding the cable there and my go to the windows login screen.
__________________

__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0