Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-06-2009, 07:53 PM   #1
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default I'm at a loss with my computer and I need your help please.

I've made several posts about my somewhat recent problems with my computer that began about a month or so ago. So I had been having some problems with my pretty much new computer. I figured that based on my games crashing and windows hanging up, it was the RAM. Sure enough, stick two was having issues after running memtest. So I removed stick two but I still keep having problems with my games crashing. So then I ran memtest again on my first stick of RAM and I got no errors. And now I I have recently been getting Windows 7 notifications telling me that my graphics driver is broken. So I reinstalled it and then today I got the same damn message. And my biggest problem is that my games are still crashing and I can't seem to find any reason why my computer is doing this.
__________________

__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Old 07-06-2009, 07:58 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: I'm at a loss with my computer and I need your help please.

It's quite possibly a bug with the OS. Have you looked at any Windows 7 support forums or FAQs?
__________________

Atomic Rooster is offline   Reply With Quote
Old 07-06-2009, 08:30 PM   #3
Baseband Member
 
elgsus's Avatar
 
Join Date: Jul 2009
Posts: 29
Default Re: I'm at a loss with my computer and I need your help please.

Like Atomic Rooster said - Maybe it's a problem with Windows 7? I've used evaluation copies of 7, and I've never had any problems with it.

If you know anyone with extra RAM that fits into your computer, try popping it in and seeing if that works. If it's not a problem with the OS or the RAM Sticks themselves, then you may have a problem with your motherboard. I have ran into problems with fixing others computers where the RAM slots are damaged. It could also be a bus on the MB...

The simplest thing to do is try other RAM sticks, and if that doesn't do it, try using a different OS (XP, Vista, whatever.) If that doesn't do the trick, then like I said above, it might be a motherboard problem.

Best of luck!
__________________
CPU - AMD Phenom X4 9500 2.2 GHZ
Motherboard - MSI MS-7374
Chipset - nVidia nForce 750a Sli
RAM - 6GB PC2-6400
Video Card - NVIDIA GeForce 8800 GTS
elgsus is offline   Reply With Quote
Old 07-06-2009, 08:54 PM   #4
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: I'm at a loss with my computer and I need your help please.

On second thought, I don't know what the hell is going on. If just let the game run, it runs flawlessly but if I click on one ship the entire game crashes. If I click on another, the game stays open. But when the game crashes, I get a mini-dump. I've had this problem before but reinstalling the game fixed it. Reinstalling didn't help this time.

Quote:
Originally Posted by elgsus View Post
Like Atomic Rooster said - Maybe it's a problem with Windows 7? I've used evaluation copies of 7, and I've never had any problems with it.

If you know anyone with extra RAM that fits into your computer, try popping it in and seeing if that works. If it's not a problem with the OS or the RAM Sticks themselves, then you may have a problem with your motherboard. I have ran into problems with fixing others computers where the RAM slots are damaged. It could also be a bus on the MB...

The simplest thing to do is try other RAM sticks, and if that doesn't do it, try using a different OS (XP, Vista, whatever.) If that doesn't do the trick, then like I said above, it might be a motherboard problem.

Best of luck!
I've tested my RAM sticks. The first is good and the second is bad. But I removed the bad and I'm still having problems. Thanks for the opinion though.
__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Old 07-06-2009, 09:00 PM   #5
Baseband Member
 
elgsus's Avatar
 
Join Date: Jul 2009
Posts: 29
Default Re: I'm at a loss with my computer and I need your help please.

lol. I'm sorry, the beginning of your post made me laugh.

Do you have a legit copy of the game, or is it downloaded? Don't worry - no one is going to come hunt you down if you pirated the game.

If it's a legit game, maybe try getting a new copy? (If you can, of course.)

If it's a pirated version, it could be some syntax errors that just naturally occurred from downloading the file.

That is a very strange problem though. Maybe a little more insight? What game are you playing? And what is this ship supposed to do if you click on it? (If you know, of course.) If clicking on this ship activates maybe some sort of cut scene or something, that will at least help decide what is going on.

Best of luck to you!
__________________
CPU - AMD Phenom X4 9500 2.2 GHZ
Motherboard - MSI MS-7374
Chipset - nVidia nForce 750a Sli
RAM - 6GB PC2-6400
Video Card - NVIDIA GeForce 8800 GTS
elgsus is offline   Reply With Quote
Old 07-06-2009, 09:10 PM   #6
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: I'm at a loss with my computer and I need your help please.

Quote:
Originally Posted by elgsus View Post
lol. I'm sorry, the beginning of your post made me laugh.

Do you have a legit copy of the game, or is it downloaded? Don't worry - no one is going to come hunt you down if you pirated the game.

If it's a legit game, maybe try getting a new copy? (If you can, of course.)

If it's a pirated version, it could be some syntax errors that just naturally occurred from downloading the file.

That is a very strange problem though. Maybe a little more insight? What game are you playing? And what is this ship supposed to do if you click on it? (If you know, of course.) If clicking on this ship activates maybe some sort of cut scene or something, that will at least help decide what is going on.

Best of luck to you!
When I first installed the game, it was a pirated copy but I recently got a legit copy and did a reinstall. I had the problem with the pirated version and after I reinstalled the game from the legit DVD.

The game is Sins of a Solar Empire but I'm running the 7 Deadly Sins Mod because it's worlds better than the original game. The ship that is causing the game to crash is just a standard support and attack vessel that's no different that another one of the same kind except this one causes the game to crash.
__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Old 07-06-2009, 09:23 PM   #7
Baseband Member
 
elgsus's Avatar
 
Join Date: Jul 2009
Posts: 29
Default Re: I'm at a loss with my computer and I need your help please.

Hmm... That is really strange. I'm leaning towards a corrupted file in the game, but if every ship is the same (with the same "attributes," if that makes any sense) then it doesn't seem like a file corruption problem with the game itself. I know it sounds trivial, but check to make sure you have the minimum requirements for the game. I highly doubt that is the problem, but it doesn't hurt to check.

I'm leaning towards a problem with Windows 7 being compatible for the game. Because Windows 7 isn't fully released right now, and because it was made by Microsoft, I'm sure there are some bugs with it, and maybe one of those bugs directly corresponds to conflicts with your game. I'm guessing it's the Windows 7 problem because that OS is (obviously) much more complicated than previous versions of Windows, and nowhere on the site does it say that it works with Windows 7 (however to play devil's advocate, it doesn't say it won't work with 7 either.)

Just try looking into and researching those possibilities. Maybe you'll find something to help you solve your problem.
__________________
CPU - AMD Phenom X4 9500 2.2 GHZ
Motherboard - MSI MS-7374
Chipset - nVidia nForce 750a Sli
RAM - 6GB PC2-6400
Video Card - NVIDIA GeForce 8800 GTS
elgsus is offline   Reply With Quote
Old 07-06-2009, 09:37 PM   #8
Daemon Poster
 
MetalOverlord76's Avatar
 
Join Date: May 2009
Posts: 1,012
Default Re: I'm at a loss with my computer and I need your help please.

Dang. I feel sorry for you. I mean, you have a brand new computer and it recently crashes, and I have my hunk o' junk HP that often overheats but still works fine somehow. I hope you get that fixed.
MetalOverlord76 is offline   Reply With Quote
Old 07-06-2009, 09:38 PM   #9
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: I'm at a loss with my computer and I need your help please.

Quote:
Originally Posted by elgsus View Post
Hmm... That is really strange. I'm leaning towards a corrupted file in the game, but if every ship is the same (with the same "attributes," if that makes any sense) then it doesn't seem like a file corruption problem with the game itself. I know it sounds trivial, but check to make sure you have the minimum requirements for the game. I highly doubt that is the problem, but it doesn't hurt to check.

I'm leaning towards a problem with Windows 7 being compatible for the game. Because Windows 7 isn't fully released right now, and because it was made by Microsoft, I'm sure there are some bugs with it, and maybe one of those bugs directly corresponds to conflicts with your game. I'm guessing it's the Windows 7 problem because that OS is (obviously) much more complicated than previous versions of Windows, and nowhere on the site does it say that it works with Windows 7 (however to play devil's advocate, it doesn't say it won't work with 7 either.)

Just try looking into and researching those possibilities. Maybe you'll find something to help you solve your problem.
That's what I'm thinking. But I'm thinking more along the lines of a corrupt mod file instead of an actual game file since I've had this problem with both the pirated disk and the legit disk. Now I'm gonna try and see if I have the problem with the mod disabled.

And in response to Windows 7, I wish it could be that but the game ran fine on my mom's Windows 7 Beta. I'm thinking something wrong with Windows 7 itself.
__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Old 07-06-2009, 10:44 PM   #10
Daemon Poster
 
GibsonSGKing's Avatar
 
Join Date: Jan 2009
Posts: 1,384
Default Re: I'm at a loss with my computer and I need your help please.

Maybe it's a problem with the video card/pci-e x16 slot?
__________________

__________________
C2Q Q9400 @ 3.2GHZ | Zalman 9900 LED HeatSink | Asus P5E3 Pro Motherboard | CM Storm Scout case | 1TB Caviar Black HDD | GTX760 4GB | 23" Acer [1920x1080] & 21.6" Asus [1920x1080] monitors
GibsonSGKing is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0