Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-05-2007, 01:18 AM   #21
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: I'm desperate....

Once Windows boots to where you see your desktop, shut it down, un-plug it, put in the second stick of RAM, then plug it back in and fire her up.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 08-05-2007, 01:20 AM   #22
Baseband Member
 
Join Date: Aug 2007
Posts: 22
Default Re: I'm desperate....

Thank you so much!
__________________

N0 F34R 1488 is offline   Reply With Quote
Old 08-05-2007, 01:22 AM   #23
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: I'm desperate....

Any time. Glad it's working for you.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 08-05-2007, 03:53 AM   #24
Golden Master
 
Brookfield's Avatar
 
Join Date: Apr 2005
Posts: 10,056
Default Re: I'm desperate....

Quote:
Originally Posted by jervin32189 View Post
*
What happened here? no message, just a *
Brookfield is offline   Reply With Quote
Old 08-05-2007, 05:35 AM   #25
In Runtime
 
Join Date: Apr 2007
Posts: 446
Send a message via MSN to Comp_Pro
Default Re: I'm desperate....

yeah i have to agree with jervin32189. did you make sure you connected your motherboard properly?
__________________
Intel i7 4770k 3.50ghz, 32gb Corsair Vengeance RAM (8x4 kit), 2 x 2TB WD Black HHD, nVidia 770GTX 4gb OC, Asus Z87-A Motherboard, running Windows 7 64 bit.
Comp_Pro is offline   Reply With Quote
Old 08-05-2007, 05:36 AM   #26
In Runtime
 
Join Date: Apr 2007
Posts: 446
Send a message via MSN to Comp_Pro
Default Re: I'm desperate....

i see the problem is solved. nvm then
__________________
Intel i7 4770k 3.50ghz, 32gb Corsair Vengeance RAM (8x4 kit), 2 x 2TB WD Black HHD, nVidia 770GTX 4gb OC, Asus Z87-A Motherboard, running Windows 7 64 bit.
Comp_Pro is offline   Reply With Quote
Old 08-06-2007, 07:04 PM   #27
Baseband Member
 
Join Date: Aug 2007
Posts: 22
Default Re: I'm desperate....

Quote:
Originally Posted by celegorm View Post
Once Windows boots to where you see your desktop, shut it down, un-plug it, put in the second stick of RAM, then plug it back in and fire her up.
Ok well everything runs fine still BUT I have a problem with the RAM now. I'm thinking the 2nd stick doesn't work or maybe I'm just not doing something right. I've currently only got 1GB(1 stick) installd in the first socket closest to the CPU and it works just fine but when I shut the comp down and install the second stick into the 3rd socket over from the CPU (so it's |taken|empty|taken|empty) because the two taken ones are yellow and the two empty ones are black so I figured just use the same colors right? Well I tried that and then also tried putting the second stick right next to the first one and it still doesn't work. Is the second stick broke or am I missing something?
N0 F34R 1488 is offline   Reply With Quote
Old 08-06-2007, 07:22 PM   #28
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: I'm desperate....

are you sure the rams compatible?
if it is then it should work in atleast 1 of the slots
if not it could be fcuked
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 08-06-2007, 07:43 PM   #29
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: I'm desperate....

Yeah, you did everything right. I'm assuming both sticks are of the same kind since XMS2 is usually sold in pairs, so it wouldn't be a compatibility thing. Try the second stick in the second slot (pattern would be Taken|Taken|Empty|empty) so we can eliminate a bad slot on the motherboard as the problem.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 08-06-2007, 08:51 PM   #30
Fully Optimized
 
Computer Head's Avatar
 
Join Date: Jun 2006
Posts: 2,841
Default Re: I'm desperate....

Celegorm had slid a post in there that basically said the exact same thing as mine, so I just took it out so it didn't seem like I was copying him
__________________

__________________
A+, Network+
Official "Birthday Man" of CF.

http://www.yourpcforums.org
Computer Head is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0