Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-13-2005, 05:56 AM   #11
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: iexplore.exe question?

Go to the c:\windows\preefetch folder and empty out the contents of that folder.. do not reboot.. now go to the start>R.click my computer>properties>system restore and check the box to turn off system restore and apply and ok out. Now reboot and run your AV program. Then see if it gets better.
__________________

lurkswithin is offline   Reply With Quote
Old 06-13-2005, 06:37 AM   #12
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: iexplore.exe question?

Yeah, do what Lurkswithin says.

This worries me too "i can see iexplore.exe is there twice!". Are you sure though its not Explorer, and iexplorer? Just to be sure?

Lurkswithin answer will probably clear that, if it is iexplorer twice. I don't know anything about that browser object... seems rather horrid.
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-13-2005, 12:01 PM   #13
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: iexplore.exe question?

ok. i have done what you asked lurkswithin. i will post if anything goes wrong again.
i will reformat the beast if it plays up again lol.
woz
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 06-15-2005, 12:16 PM   #14
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: iexplore.exe question?

now then, i have just uped my ram to 1 gb.
but while looking threw my device manager, i notice under proscessor, it shows TWO p4 3.006 chips! does anyone else have more than one showing?
if i delete one could it be disasterous?
could this be the cause of me having two iexplore.exe showing at times?
woz
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 06-15-2005, 03:52 PM   #15
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: iexplore.exe question?

I can't help you on that one, woz! I use amd and at the present don't have an intel on my bench to cross reference to. Maybe someone else will step in here on that one.
Sorry!

edit> Woz, there may be two or more explore.exe files on your sytem at any given time this is not necessarily a bad thing in itself as they could be legitimate processes. It is where they are located at within your computer that is the issue. That one in your prefetch files had no business in being there and I suspect it was the bad guy<
lurkswithin is offline   Reply With Quote
Old 06-15-2005, 04:14 PM   #16
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: iexplore.exe question?


hope this sis clear enough
woz
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 06-15-2005, 04:15 PM   #17
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: iexplore.exe question?

as you can see its there twice, first and fith items grrrr.
woz
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 06-15-2005, 04:19 PM   #18
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: iexplore.exe question?

and here is my task manager showing two cpus.
how bad is that?

woz
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 06-15-2005, 04:28 PM   #19
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: iexplore.exe question?

DUHHHHH! Stupid me!.
Woz, You have hyper threading with that system and so it will show up as 2 seperate cpu's.
lurkswithin is offline   Reply With Quote
Old 06-15-2005, 04:36 PM   #20
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: iexplore.exe question?

hyper thread shows up as two cpus!!!!
well i had no idea lol.
that explains it then lol.
cheers lurkswithin :-)
woz
__________________

__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0