Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 04-11-2006, 09:04 PM   #11
Daemon Poster
karling07's Avatar
Join Date: Feb 2005
Posts: 1,099
Default Re: IE Works but Firefox doesnt...?

yeah when u posted that, firewall was the first thing I checked. I knew I had ZoneAlarm as my only firewall so I just made sure it was closed (even in the task manager). It was definitely not there, so I assumed it really couldn't be the problem...

Apparently it can still do stuff even when its off :?

Thank you all very much for the help!

traffic in the skyy
karling07 is offline   Reply With Quote
Old 04-11-2006, 09:10 PM   #12
Daemon Poster
PerfectSK's Avatar
Join Date: Feb 2006
Posts: 982
Default Re: IE Works but Firefox doesnt...?

Lol, its okay man. Everyone makes mistakes, just try to take things step by step, and eliminate things as you go along.

Rig -- Emachines T5026, 3.06ghz P4, 300W Bestec PSU, 160 sata hd, 512mb dual channel 3200 ram @ 3-3-5-8, ATI Radeon 9250 pci, dual layer 16x dvd+/-rw.
PerfectSK is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:19 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0