Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-18-2008, 08:18 AM   #1
Fully Optimized
 
ssc456's Avatar
 
Join Date: Jan 2007
Posts: 4,279
Send a message via MSN to ssc456
Default IE Problem

ok irst off i want a solution not a work-around. so no "get FF3 its great"

i want IE lol sorry had to state that i new ppl wud suggest FF

n e ways, i bought this up a while ago and didnt really get a solution so i left it but lately its bin getting worse and worse.

heres a video of what happens

basicly every time i switch tabs the file edit view menu thing comes up and sometimes dissapears and jus lately if i switch tab it appears and dissapears upto 4 X very quickly before i can actually scroll down the web page or do n e thing on it.

n e ideas, tried reinstall tried upating video drivers, tried resetting defaults, clearing cookies / history, tried virus scan etc. no luck
__________________

ssc456 is offline   Reply With Quote
Old 06-18-2008, 12:09 PM   #2
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: IE Problem

Could it be something with the registry? Maybe run a reg cleaner?

HKEY_CURRENT_USER \Software \Microsoft \Internet Explorer \Toolbar \WebBrowser

Something in there maybe?
__________________

Captain Pooka is offline   Reply With Quote
Old 06-18-2008, 12:34 PM   #3
Fully Optimized
 
ssc456's Avatar
 
Join Date: Jan 2007
Posts: 4,279
Send a message via MSN to ssc456
Default Re: IE Problem

well i ran ccleaner and the registry cleaner in that ? and im no reg expert so i wudnt go mesing in there without a guide
ssc456 is offline   Reply With Quote
Old 06-18-2008, 04:25 PM   #4
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: IE Problem

have you re installed ie7?
i dont know why no ones suggested this, but id use FF3
....
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 06-18-2008, 06:13 PM   #5
Fully Optimized
 
ssc456's Avatar
 
Join Date: Jan 2007
Posts: 4,279
Send a message via MSN to ssc456
Default Re: IE Problem

Quote:
Originally Posted by dude_se View Post
have you re installed ie7?
i dont know why no ones suggested this, but id use FF3
....
lol u had to suggest it didnt ya ? i might give it a download ive only really used it once or twice so might run it along side for a bit,

yh tried reinstalling it :| seems like there is no fix for this and its not like i can google it because i dont know how to explain it without a video
ssc456 is offline   Reply With Quote
Old 06-18-2008, 06:32 PM   #6
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: IE Problem

any toolbars you have installed but not active at the moment ? try remivng them from the add remove programs

also have you installed any modifacations to ie ??
also ccleaner the system and remove temporary internet files just to be sure
__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 06-18-2008, 06:41 PM   #7
Fully Optimized
 
ssc456's Avatar
 
Join Date: Jan 2007
Posts: 4,279
Send a message via MSN to ssc456
Default Re: IE Problem

ok done ccleaner, and not got any toolbars or modifications to IE,
ssc456 is offline   Reply With Quote
Old 06-18-2008, 06:53 PM   #8
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: IE Problem

very wierd. i used to get a simular thing on firefox now i remember. the whole page would sometimes go wierd like that.
is it the same when the browsers made smaller?
try a different resolution also
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 06-18-2008, 07:30 PM   #9
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: IE Problem

Well if you uninstalled and reinstalled it some times, then obviously it's not IE its self. It's something else you have done that's clashing with it. Try disableing everything

A virus scan that I love is the K one.. let me google it

LOL, don't know why I can't remember it. I put something weird in google and it still came up.

Kaspersky virus scan

Run the online one.. and if there is something just run the 30 day trial. I know you have AVG 8, but so did I. I ran Kasper and cought 4 viruses and downloaded the trial while I started running avg. I thought I would let AVG finish and it ended up catching them at the very end (I love quad core.. no lag!! Ever!!) But just incase.. can run in safe mode also. I would think it would be spyware doing it or something.

Let me watch the video again

Here are your geeksquad choices:

Reinstall Windows
Reinstall Windows
Get FireFox

Just kidding lol
Captain Pooka is offline   Reply With Quote
Old 06-19-2008, 12:07 AM   #10
Fully Optimized
 
ssc456's Avatar
 
Join Date: Jan 2007
Posts: 4,279
Send a message via MSN to ssc456
Default Re: IE Problem

Quote:
Originally Posted by Captain Pooka View Post
Well if you uninstalled and reinstalled it some times, then obviously it's not IE its self. It's something else you have done that's clashing with it. Try disableing everything

A virus scan that I love is the K one.. let me google it

LOL, don't know why I can't remember it. I put something weird in google and it still came up.

Kaspersky virus scan

Run the online one.. and if there is something just run the 30 day trial. I know you have AVG 8, but so did I. I ran Kasper and cought 4 viruses and downloaded the trial while I started running avg. I thought I would let AVG finish and it ended up catching them at the very end (I love quad core.. no lag!! Ever!!) But just incase.. can run in safe mode also. I would think it would be spyware doing it or something.

Let me watch the video again

Here are your geeksquad choices:

Reinstall Windows
Reinstall Windows
Get FireFox

Just kidding lol
ummm you know what ? i got nod32 n i did run that in safe mode,
__________________

ssc456 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0