Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-21-2004, 07:34 PM   #1
Baseband Member
 
Join Date: Apr 2004
Posts: 29
Default IE Problem

My parents IE always opens up to a weird search page. When i change the homepage to Yahoo or something, it just goes back to the search page, I have ran Norton and ran it in safe mode, and ran ad-aware and spybot, and still it does the same thing, anyone have any ideas? I know that there were 3 viruses on it, java.startpage, trojan.startpage and trojan.byteverify. I deleted these upon finding them with Norton and IE still does the same thing...any ideas...thanks....
__________________

Parkins8 is offline   Reply With Quote
Old 05-21-2004, 08:33 PM   #2
Solid State Member
 
Join Date: May 2004
Posts: 18
Default Re: IE Problem

using spybot-search and destroy go to tools/browser pages, then change any pages in the list you don't need to pages you want to open.
__________________

clive ellis is offline   Reply With Quote
Old 05-21-2004, 10:56 PM   #3
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: IE Problem

Quote:
Originally Posted by Parkins8
My parents IE always opens up to a weird search page. When i change the homepage to Yahoo or something, it just goes back to the search page, I have ran Norton and ran it in safe mode, and ran ad-aware and spybot, and still it does the same thing, anyone have any ideas? I know that there were 3 viruses on it, java.startpage, trojan.startpage and trojan.byteverify. I deleted these upon finding them with Norton and IE still does the same thing...any ideas...thanks....
This shouldn't be so complicated.Go to Control Panel/Internet options,
General,Home page and select blank.Then use desktop or favorites to start where you damn well feel like.
This shouldn't happen.
bluto is offline   Reply With Quote
Old 12-31-2004, 09:21 PM   #4
BSOD
 
Computergen's Avatar
 
Join Date: Dec 2004
Posts: 3,175
Default

and if that doesnt work it doesnt detect the browser hijacker u need a hijack remover u can get from majorgeeks or downloads.com
Computergen is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0