Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-05-2009, 08:16 PM   #1
Solid State Member
 
Join Date: Nov 2008
Posts: 12
Default IDE problem...

Just got all my parts installed on my MSI x58 platinum motherboard and i am having problems with my dvd drive. When I power up the dvd drive's little led is just a very dull green and won't spin up or anything. I tried swapping IDE ribbons and DVD drives and still cant get it to work. I also tried the DVD drive in a known good computer and it worked. So I am at a loss, did i get a practice SMT board to polish up on my soldering skills or am i doing something wrong?
__________________

TheGreyOne is offline   Reply With Quote
Old 02-05-2009, 08:19 PM   #2
Daemon Poster
 
Dodge1970's Avatar
 
Join Date: Apr 2008
Posts: 595
Default Re: IDE problem...

Bad ide channel on the board! or the socket has some cold solder points.

Since you know the drive works on another system and you can rule out any bad cable you are left with a board problem of some type. Besides a defect of some type the only other thing to look at would be in the bios to see if the ide controllers are enabled.
__________________

Dodge1970 is offline   Reply With Quote
Old 02-05-2009, 10:13 PM   #3
Solid State Member
 
Join Date: Nov 2008
Posts: 12
Default Re: IDE problem...

Found the problem, it was a combination of the pressure/angle of the ide cables and a pushed pin on my dvd drive that was messin me up.
TheGreyOne is offline   Reply With Quote
Old 02-05-2009, 11:01 PM   #4
Daemon Poster
 
Dodge1970's Avatar
 
Join Date: Apr 2008
Posts: 595
Default Re: IDE problem...

It figures. I have a round ide cable still in here for a cd drive I would like to toss some time once I get a new sata model to replace it.

But the problem would then be seeing a loose cable simply hanging around due to setting an ide drive for temp use at times or data retrieval for someone else.
Dodge1970 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0