Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-09-2006, 12:44 AM   #1
Beta Member
Join Date: Jan 2006
Posts: 1
Send a message via AIM to Kli53 Send a message via MSN to Kli53
Default IDE Channels

Good evening everyone!

I recently moved and when I hooked my computer back up, I ran into a problem. After checking the processor and the ram the computer then goes to checkl the IDE drivers and all of them come up, the 26 GB harddrive that I run windows off of, the 40GB that holds all of my games, the 140GB hard drive with everything else. However, a message pops up underneath that says 'Secondary IDE Channel no 80 conductor controller installed'. After that, windows does not start and the computer hangs (luckily my roommate and I have two computers). I have never seen this before.

I am curious as to what that means. I did check the inside and everything was where it was supposed to be. Everything was plugged in and how it is suppose to be.

If anyone could help I would greatly appreciate it. Thank you for your time. ^_^

Kli53 is offline   Reply With Quote
Old 01-09-2006, 02:07 AM   #2
Daemon Poster
Natalya's Avatar
Join Date: Sep 2005
Posts: 1,176
Default Re: IDE Channels

i found this on another forum site. hopefully it will help you

"In my years working with computers I came across this problem numerous
times and had no problem fixing it.

Most of the newer hard drives come with a smart capability built in to
the controller boards on the drives themselves. If you go into your
BIOS and you look at the advanced settings and the many options that
are there, you might find an area where you can enable or disable Hard
Drive Smart Capability.

My suggestion to you is; go under the hood and double check your cables
and jumper settings. As long as you have confirmed them to be in their
correct positions, you go straight to the BIOS and enable Smart Drive
Capability for your hard drive. You can continue using the 80-pin
cables when you turn this feature on.

Also, set all your drives to be Auto detected and reboot the PC. If the
message still appears you must now go to Device Manager and go to
Systems. Open Systems and go to IDE ATA/ATAPI Controllers, and double
click to expand. You will now see Primary and Secondary channels. Click
on the Primary Channel first and open the properties box. Go to
advanced settings and make sure the transfer modes on device 0 and
device 1 are set to DMA if available. Do the same for the Secondary
channel as well and allow the PC to reboot.

The key to solving this problem is to turn on the Smart Capability
Option in the BIOS. There is nothing wrong with your motherboard, the
IDE Channels or the drives attached. This is configuration problem all
the way.

Good Luck."

and a goodluck from me too!
IBM - Idiots Become Managers
Natalya is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 09:11 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0