Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-04-2005, 09:53 PM   #1
In Runtime
dhaval_1920's Avatar
Join Date: Aug 2005
Posts: 147
Question IDE 3 and IDE 4

Hi, I am new to this forum so I dont know if I am at right location...but I have a problem with my motherboard and IDE 3 and 4:

I have Gigabyte K8NS PRO and I have 3 hard drives:

40 with MBR
80 as Slave and
another 40 as slave......

now I connected my 2 cd roms(cd-rw and dvd-rom) in one IDE channel and first 2 HDD's (40 with MBR and 80) into another IDE channel....now I want the another 40 GB HDD to get it work but ofcourse I cannot hook it up with the other two....so I decided to use IDE 3 or IDE 4....and now I cannot get it work....anyone can help me.....I know I have to turn on RAID and setup an array...but all that is very confusing for me....ayone else has this kinda motherboard and can help me....please post any solutions here....



dhaval_1920 is offline   Reply With Quote
Old 08-04-2005, 10:05 PM   #2
In Runtime
elmonomalo's Avatar
Join Date: Jul 2005
Posts: 307

To get a raid working it would be easy to use a partition manager and then make sure you set up a raid 0 for faster transfer or a raid 1 for more security. Your motherboard should have a manual and a setting in bios that would make this easier.
"Power never takes a back step - only in the face of more power
-Malcolm X
elmonomalo is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 02:49 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0