Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-19-2005, 02:00 PM   #11
per
BSOD
 
Join Date: May 2005
Posts: 805
Default Re: Icons....*poof*!!!!

Go task manager-file-new task and type control.exe. That should get you into control panel.
__________________

per is offline   Reply With Quote
Old 07-20-2005, 03:12 AM   #12
Baseband Member
 
Avery4jc's Avatar
 
Join Date: Jul 2005
Posts: 79
Default Re: Icons....*poof*!!!!

Hey thanks for the help...I went to her work this evening and was only able to stay for about 15min to work on it but I didn't have any luck. I couldn't even get to the control panel. I ran through the steps to get to the control pannel on my home computer but that didn't work once I got to her computer.
I'll try control.exe, that should work...from what I've had to deal with so far at least.
I did try to use the XP repair disc on her FIRST system that did this same thing but it didn't really do much of anything. It allowed me to create a new user account where the icons were there but then the first time we restarted it....you guessed it, poof!
I'm going with her to work tomorrow @9:00 to try some more...one thing I hope that it doesn't come to but might be the best thing is a good old fashioned reformat...I had to do that on my home computer a long time ago and it did wonders, time consuming but well worth it. What's the command prompt for that? I know that sounds dumb but I can't remember the order in which it goes....thanks guys.

-Avery

P.S. the start bar is gone too, is there a way to pull that back up once I get the icons up? I really think that the web tab and active desktop icons is the problem but that will only bring back the icons, not the start bar, correct?
Phewww, it's late but I'll check this in the morning and hope that someone has answered these few last questions....good night.
__________________

Avery4jc is offline   Reply With Quote
Old 07-20-2005, 03:36 AM   #13
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: Icons....*poof*!!!!

The more I read this and all the more that I am thinking that there is a serious registry issue going on here. And to that matter a possible virus or worm involved. You have either done some tweaking and lost them or there is something deliberately locking them out. Are you sure there is no adminastrative restrictions being issued thru the network to do this...even as a joke or malicious from a fellow worker. After setting up the new user profiles all tweaking and stuff should have not worked on the new user...and they didn't till you rebooted...then the icons themselves disappeared on the new profile too. That speaks highly of a program working on boot up to affect all users and that is an admin profile or something malicious in the system. I think that you are either being spoofed or there is a virus or something. Try this and see what happens. Disconnect from the network and set up new user profiles and then reboot and see if the icons disappear.
lurkswithin is offline   Reply With Quote
Old 07-20-2005, 03:43 AM   #14
Baseband Member
 
Avery4jc's Avatar
 
Join Date: Jul 2005
Posts: 79
Default Re: Icons....*poof*!!!!

hmmm that is a real possibility that I didn't even think about. Being spoofed probably isn't it because she works at a church and I don't see the youth minister or college age minister or office ladies even knowing how to do anything like that across the network, although since all I did is plug her network cable into her tower upon setting everything up without changing any settings that may be the problem. It automatically had access to the internet (blazing fast!) and that's why I didn't even bother changing any network settings. We do have a guy that works (and is certified) for microsoft and then runs autocad (he's an engineer, works on land developments) but he helps with the network around the church...maybe I should give him a call tormorrow. But until then I'll try disconnecting the network cable and try to make a new user account. As always thanks for the help guys.

-Avery
Avery4jc is offline   Reply With Quote
Old 07-20-2005, 11:57 AM   #15
per
BSOD
 
Join Date: May 2005
Posts: 805
Default Re: Icons....*poof*!!!!

Try this,
Saving Desktop Settings
Added 9/11/02

If you desktop or folders on your desktop do not retain their settings:

Start Regedit

Go go HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Program Manager\Restrictions

Create or edit the DWORD value NoSaveSettings

Give it a value of 0
per is offline   Reply With Quote
Old 07-20-2005, 12:07 PM   #16
Baseband Member
 
Avery4jc's Avatar
 
Join Date: Jul 2005
Posts: 79
Default Re: Icons....*poof*!!!!

__________________

Avery4jc is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0