Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-09-2007, 09:04 AM   #1
Daemon Poster
 
ericf1993's Avatar
 
Join Date: Nov 2005
Posts: 671
Default icons not showing?

i have windows vista ultimate and whenever i start up my computer, the volume icon( the one where you can change the volume or mute the volume) and the network icon disappears. i tried to make it come back, but the check box is blacked out.can anyone help me?
__________________

ericf1993 is offline   Reply With Quote
Old 02-09-2007, 08:31 PM   #2
Daemon Poster
 
ericf1993's Avatar
 
Join Date: Nov 2005
Posts: 671
Default Re: icons not showing?

bump
__________________

ericf1993 is offline   Reply With Quote
Old 02-09-2007, 10:56 PM   #3
Daemon Poster
 
xtremezx2's Avatar
 
Join Date: Sep 2006
Posts: 915
Default Re: icons not showing?

are your drivers installed or corrupted??
xtremezx2 is offline   Reply With Quote
Old 02-09-2007, 11:09 PM   #4
Daemon Poster
 
ericf1993's Avatar
 
Join Date: Nov 2005
Posts: 671
Default Re: icons not showing?

Quote:
Originally Posted by xtremezx2
are your drivers installed or corrupted??
there installed
ericf1993 is offline   Reply With Quote
Reply

« icon | Newegg »
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0