Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-26-2007, 06:37 PM   #1
In Runtime
 
EcLiPsE's Avatar
 
Join Date: Dec 2006
Posts: 111
Send a message via Yahoo to EcLiPsE
Default ic Blues

I am having mic issues always have with this pc dont know why. I have all my outbounds turned up and the boost is on and when i test the mic it says its working properly but i can only hear it if i literally put my mouth on the mic and then its not very loud. It isnt the mic cause i have tried 3 and the same thing happens with all of them. I have what came with the pc realtek HD software I dont know much about sound stuff and I need help guys
__________________

__________________
IntelŪ PentiumŪ D 805 (Dual Core) 64-bit processor each core runs at 2.66GHz
2048 MB DDR2 533 MHz SDRAM
250 GB IDE 7200 RPM Ultra ATA hard drive
ATI Radeon x1950Pro.
Raidmaxx 630W PCU
G15 Gaming Keyboard
G5 Gaming Laser Mouse
EcLiPsE is offline   Reply With Quote
Old 05-27-2007, 08:16 PM   #2
In Runtime
 
EcLiPsE's Avatar
 
Join Date: Dec 2006
Posts: 111
Send a message via Yahoo to EcLiPsE
Default Re: Mic Blues

No one has an opinion?
__________________

__________________
IntelŪ PentiumŪ D 805 (Dual Core) 64-bit processor each core runs at 2.66GHz
2048 MB DDR2 533 MHz SDRAM
250 GB IDE 7200 RPM Ultra ATA hard drive
ATI Radeon x1950Pro.
Raidmaxx 630W PCU
G15 Gaming Keyboard
G5 Gaming Laser Mouse
EcLiPsE is offline   Reply With Quote
Old 05-27-2007, 08:34 PM   #3
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: Mic Blues

is it really quiet when on msn and stuff or are you testing in the audio properties by unticking the mic?
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 05-27-2007, 08:43 PM   #4
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Mic Blues

In the Realtek HD Audio Manager, click the input tab along the top. ON the bottom section (input section) make sure the "Stero Mixer" has a red x through it (that was causing me problems) and the dial on the left is turned all the way to the right.

Also make sure that if your mic has a slider master mute on it (that attaches to the cable) that it is not somewhere between on and off.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 05-28-2007, 01:07 AM   #5
In Runtime
 
EcLiPsE's Avatar
 
Join Date: Dec 2006
Posts: 111
Send a message via Yahoo to EcLiPsE
Default Re: Mic Blues

I dont see stereo mixer on the input/output tab anywhere... And it does work now but it sounds like there is a huge fan next to me or something. is it conductiong from inside my pc?
__________________
IntelŪ PentiumŪ D 805 (Dual Core) 64-bit processor each core runs at 2.66GHz
2048 MB DDR2 533 MHz SDRAM
250 GB IDE 7200 RPM Ultra ATA hard drive
ATI Radeon x1950Pro.
Raidmaxx 630W PCU
G15 Gaming Keyboard
G5 Gaming Laser Mouse
EcLiPsE is offline   Reply With Quote
Old 05-28-2007, 01:09 AM   #6
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Mic Blues

Sorry, my mistake. I ment the mixer tab. By the sound fan noise, you mean like a "WOOSH-WOOSH" type noise? Thats what i was getting through my mic untill I turned the Stero Mixer off.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 05-28-2007, 01:23 AM   #7
In Runtime
 
EcLiPsE's Avatar
 
Join Date: Dec 2006
Posts: 111
Send a message via Yahoo to EcLiPsE
Default Re: Mic Blues

yes that sound and i still dont see a stereo mixer. Do you know where to get new drivers for it or if there are any?
__________________
IntelŪ PentiumŪ D 805 (Dual Core) 64-bit processor each core runs at 2.66GHz
2048 MB DDR2 533 MHz SDRAM
250 GB IDE 7200 RPM Ultra ATA hard drive
ATI Radeon x1950Pro.
Raidmaxx 630W PCU
G15 Gaming Keyboard
G5 Gaming Laser Mouse
EcLiPsE is offline   Reply With Quote
Old 05-28-2007, 02:00 AM   #8
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Mic Blues

possibly Realtek.com, but I don't know. I just get mine from EVGA's webiste since it is built into my motherboard. Checkout your motherboard Manufacturer's website for the drivers, they should have it.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0