Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-23-2004, 02:18 PM   #1
Beta Member
Join Date: Dec 2004
Posts: 1
Angry IBM Thinkpad problem

I recently got an IBM Thinkpad 600E. However the user thad had the laptop before me put a password on the WinXp startup, for his self, and administration, and then deleted guest some how. I thought no worries, I can still partition the hard drive, and re-install Xp Pro through Cd-ROM. Well it took me the longest time to figure out how to boot the laptop to get to the BIOS. I did, and finally got into to say boot CD, then fdd, then hdd1. However when I restarted my laptop with Xp Pro in the cd-rom it just kept on going to Win Xp on the disk drive, and I can't get the laptop to boot from cd-rom first, can someone please help me. I have though of everything I could possibly do, but nothing has worked out alright.

I am really fustrated, and need this laptop to work. Please help.
atomic_gamedev is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 01:34 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0