Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-21-2014, 01:26 PM   #1
Solid State Member
 
Join Date: Aug 2014
Location: UK
Posts: 8
Exclamation IBM ESERVER xseries 306 HELP

i brought a working server 2 days ago plugged it in and went to turn it on to set it up and wouldn't turn on when left plugged in i opened it up to see if the motherboard is okay, there is a green light saying it is in standby mode, when ethernet is connected to it, it picks up that is connected as it shows a green light on the ethernet port


i took it all apart and put it back together and still nothing, please help
__________________

AssasionFarrer15 is offline   Reply With Quote
Old 08-22-2014, 02:04 AM   #2
Solid State Member
 
Join Date: Oct 2012
Location: Ukraine
Posts: 13
Default Re: IBM ESERVER xseries 306 HELP

Do you get any errors while booting ?
__________________

asdhurt is offline   Reply With Quote
Old 08-22-2014, 05:18 AM   #3
Solid State Member
 
Join Date: Aug 2014
Location: UK
Posts: 8
Default Re: IBM ESERVER xseries 306 HELP

no due to it will not turn on, but as I have mentioned in the first post, there is a green light showing I is in standby mode and when an ethernet is connected to it, it seems to show there is active connection
AssasionFarrer15 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0