Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-17-2004, 09:28 AM   #1
Beta Member
 
Join Date: Jun 2004
Posts: 1
Question I think my graphics should be better.

I just built a pretty sweet machine.
Intel P4 3.2 GHz 800 MHz FSB, 1GB Corsair 400 MHz DC, Asus P4P800E Deluxe MB, Asus GeForce FX 5950 Ultra, Creative Labs Audigy 2zs Platinum.

Anyway...I've been playing the games that came with the sound and video cards and the cut seens and little movies that play at the begining of each game look like crap. Maybe I don't have some feature enabled on the Video card. It's all new to me so I'm not sure how to tweak it.

The begining of Tomb Raider looks terrible, the cut scenes in Battle Enigine Aquila look terrible, and the demo for Collin McRey's Rally (not sure exactly what the title is?) look terrible. I unistalled the nVidia driver that I had origanally installed and downloaded the newest from nVidia's website and that didn't seem to make a difference. Normal in-game graphics look pretty good. It just seems to be the movie like graphics. I watch DVD's just fine and mpegs. Any advice is so very welcome.
__________________

drewfus137 is offline   Reply With Quote
Old 06-17-2004, 01:52 PM   #2
Baseband Member
 
TSS_custom's Avatar
 
Join Date: Jun 2004
Posts: 94
Send a message via AIM to TSS_custom Send a message via Yahoo to TSS_custom
Default

well all I could think of is try putting the res to max or play around with that. Or just check if the agp is set to 8x not 4x or 2x at the display properties.
__________________

TSS_custom is offline   Reply With Quote
Old 06-17-2004, 11:53 PM   #3
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: I think my graphics should be better.

Quote:
Originally Posted by drewfus137
I just built a pretty sweet machine.
Intel P4 3.2 GHz 800 MHz FSB, 1GB Corsair 400 MHz DC, Asus P4P800E Deluxe MB, Asus GeForce FX 5950 Ultra, Creative Labs Audigy 2zs Platinum.

Anyway...I've been playing the games that came with the sound and video cards and the cut seens and little movies that play at the begining of each game look like crap. Maybe I don't have some feature enabled on the Video card. It's all new to me so I'm not sure how to tweak it.

The begining of Tomb Raider looks terrible, the cut scenes in Battle Enigine Aquila look terrible, and the demo for Collin McRey's Rally (not sure exactly what the title is?) look terrible. I unistalled the nVidia driver that I had origanally installed and downloaded the newest from nVidia's website and that didn't seem to make a difference. Normal in-game graphics look pretty good. It just seems to be the movie like graphics. I watch DVD's just fine and mpegs. Any advice is so very welcome.
Not really yet as you seem to win some lose some.I would have asked if your system supports what is a problem,but these games came with it.
Only 1 siggestion,don't use a Firewall or Nortons when you just want to have some fun and games.
bluto is offline   Reply With Quote
Old 06-18-2004, 03:00 PM   #4
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default

Do theme cut scenes look good on other computers? Cause they're old games.
__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 06-18-2004, 05:41 PM   #5
In Runtime
 
Gary Graefen's Avatar
 
Join Date: Apr 2004
Posts: 336
Default Re: I think my graphics should be better.

sounds like you have your color settings wrong-
Go to control panel-display-settings hit the little window with the arrow and choose 32 bit color
__________________
When In Doubt-Format and start over
Gary Graefen is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0