Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-14-2004, 12:46 AM   #11
CJ
In Runtime
 
CJ's Avatar
 
Join Date: May 2004
Posts: 399
Default Re: I Think I've Killed My Mobo!

Quote:
Originally Posted by bluto
I read the mbd manual first and got it done.
You've got a lot to learn as i never have had to
"clear the cmos"
Want to know why ?
Beg me.

Cause you're a retard?
__________________

CJ is offline   Reply With Quote
Old 07-14-2004, 08:57 AM   #12
Fully Optimized
 
CoMpUtaFrEek's Avatar
 
Join Date: May 2004
Posts: 1,765
Default Re: I Think I've Killed My Mobo!

lmao its so true
__________________

__________________
Asus A7N8X Deluxe - Rev 2.0 - Bios Ver. 1007
AMD Athlon XP-M 2200+ - @ 11x188 = 2Ghz (1.75Vcore)
ATi Radeon 9700 Pro (Almost as good as my old 5950U!)
Corsair 512MB XMS TwinX Low Latency DDR 400 - @ 188Mhz
3dmark03 Score: 5086
CoMpUtaFrEek is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0