Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-08-2011, 10:57 AM   #1
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default I think I messed up real bad PSU and video card issue

You may know I have been experiencing a faulty psu. well me being the goof that I am kept using the computer as I had work to do and las night I started noticing artifacts on my screen but I had encountered this problem in the past and a simple restart made them go away but yesterday when it happened I restarted and there was no picture on the screen and the video card fan was on full blast. There were no error codes that I could here and it posted just fine and booted into windows as I could hear the startup sounds. My hard drives don't seem to be spinning up today either and it gets stuck at post. I have the monitor hooked into the integrated video and it just freezes on post where it should be detecting hdds.

Well I'm just going to stop messing with it now since I may have messed things up but do you think that the PSU is picking my parts off one by one or are they just not getting the proper amount of power to operate correctly.

I have this power supply ordered and it should be here in a few days hopefully.

Buy the Ultra X4 600-Watt Modular Power Supply at TigerDirect.ca
__________________

__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 07-08-2011, 01:57 PM   #2
In Runtime
 
Join Date: May 2011
Posts: 330
Default Re: I think I messed up real bad PSU and video card issue

Which psu did you have? Since you ordered a new psu wait until it gets there to test it out. If the problem persist, i'll have you start baking components.
__________________

krone6 is offline   Reply With Quote
Old 07-08-2011, 02:56 PM   #3
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: I think I messed up real bad PSU and video card issue

Its an Ultra PSU with these stats but I don't know the exact model



I'm just praying that it is the psu not putting out enough power and not fried components or else I am in for a very costly repair whic would almost be better off building a whole new rig
__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 07-08-2011, 04:12 PM   #4
In Runtime
 
Join Date: May 2011
Posts: 330
Default Re: I think I messed up real bad PSU and video card issue

Power (wattage) isn't as important as amps, especially on the 12 volt rail. Sure wattage is important, but a 1000 watt psu with 1 amp on it's 12 volt rail is worse than a 200 watt generic psu... Was this psu bronze rated? If so, it's a capable psu. To get bronze rated or better a psu needs to go through hoops and ladders, similar to the olympics. Only good quality psu's get those ratings, even IF they are offbrand. Of course some ar ebetetr than others, but as long as it's got that rating, you can feel safer it's got at least some quality in it.

EDIT: Looked at your psu you're getting and it passed 80+ bronze. I don't think you'll have problems with the psu if the problem persists. Let us know if it's still around and i'll give you some other tips to try.
krone6 is offline   Reply With Quote
Old 07-08-2011, 04:58 PM   #5
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: I think I messed up real bad PSU and video card issue

I don't think it is but did they have this rating system in 2006?
__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 07-09-2011, 04:23 PM   #6
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: I think I messed up real bad PSU and video card issue

are there any good single slot video cards out there anymore? my rig doesn't seem to have enough room below the pcie slot since I have a wifi card right below it
__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 07-09-2011, 04:38 PM   #7
In Runtime
 
Join Date: May 2011
Posts: 330
Default Re: I think I messed up real bad PSU and video card issue

Quote:
Originally Posted by mikee286 View Post
are there any good single slot video cards out there anymore? my rig doesn't seem to have enough room below the pcie slot since I have a wifi card right below it
BFG 9800gt is a single slot. I use that card and it runs most games just fine. Though it's starting to finally show it's age, but still a decent card.

EVGA NVIDIA GeForce 9800 GT 512MB Graphics Card PhysX | eBay
Looks like a better heatsink than bfg's... Tried not to go over the top on the price.
krone6 is offline   Reply With Quote
Old 07-09-2011, 05:27 PM   #8
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: I think I messed up real bad PSU and video card issue

I see a fair number of GT440s are they any good? I wanted something with directx 11.
How does the 9800gt do with modern games? I am not looking for ultra high settings just something playable that isn't low settings and low resolutions
__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 07-19-2011, 12:08 AM   #9
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: I think I messed up real bad PSU and video card issue

new psu is now installed and video card still giving same issue. MY HDDs fired up real nicely and fast though unllike old psu But I do need a new video card asap single slot for under 100$ that is at least better than the 8600gts but I want the best out of my 100$ in a single slot card. I checked and dual slot cards would bump into my wireless card
__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 07-19-2011, 03:40 PM   #10
Fully Optimized
 
Indigo's Avatar
 
Join Date: Jul 2010
Location: USA
Posts: 1,866
Default Re: I think I messed up real bad PSU and video card issue

There are plenty of very fast single slot cards, especially when you compare them to the 8600 GT(s)

Also, my coworker and I discovered this, but BFG went out of business, so I would avoid buying their cards, FYI.

Here's a recent model single slot, though the heatsink may still be too much and go over your Wireless card, but it's worth a look:
Newegg.ca - Galaxy 55NGH8HX4NXK GeForce GTX 550 Ti (Fermi) 1GB 192-bit GDDR5 PCI Express 2.0 x16 HDCP Ready SLI Support Video Card

Alternatively, this card should fit everything you wanted and will put the old 8600 series to shame: (single slot too!)
Newegg.ca - XFX HD-667X-ZAF3 Radeon HD 6670 1GB 128-bit GDDR5 PCI Express 2.1 x16 HDCP Ready Video Card
__________________

Indigo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
wierd site mogwai_master Hardware 4 08-21-2005 10:39 PM


All times are GMT -5. The time now is 01:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0