Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-29-2006, 09:12 AM   #21
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: I should Have known.....(help would be great!!)

Quote:
Originally Posted by kjman87
the test itself failed...im running a defragment right now...but i think something is up...im using like 100GB of my 300GB drive and it really "doesnt need to be defraged" says the anaylsis but im doing it anyway...and over night it only got 38% complete

call Gateway?
You are using segates diagonostic software to test the drive correct?

did you ever Try what i said?


1.go to start,run,cmd,chkdsk /f

click yes to let it restart and run the check
__________________

__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 11-29-2006, 09:14 AM   #22
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: I should Have known.....(help would be great!!)

failed as in didn't even start, crashed, gave you an error before finishing, said the hdd had errors?
__________________

__________________
0_o
mammikoura is offline   Reply With Quote
Old 11-29-2006, 09:58 AM   #23
Daemon Poster
 
allenn812's Avatar
 
Join Date: Jun 2005
Posts: 935
Default Re: I should Have known.....(help would be great!!)

If the HD is making alot more noise than normal, it sounds like its dieing. Buy a new hd.
__________________
Intel Core 2 Duo E6600 Oc'd to 2.9ghz
ECS 570 SLIT Motherboard
2 gig of Corsair ddr2 677
Western Digital 250 Gig HD
Evga 8800GTS 640mb Oc'd to 615/1000
allenn812 is offline   Reply With Quote
Old 11-29-2006, 10:57 AM   #24
Daemon Poster
 
kjman87's Avatar
 
Join Date: Oct 2006
Posts: 806
Send a message via AIM to kjman87
Default Re: I should Have known.....(help would be great!!)

Quote:
Originally Posted by mammikoura
failed as in didn't even start, crashed, gave you an error before finishing, said the hdd had errors?
error before finishing... twice

LambofGod... it was running a defrag...to be honest i forgot to do the chkdisk

but I will
__________________
New Desktop: Core i7 860, EVGA P55 SLI, 2x PNY GTX260s in SLI, Antec Quattro 1kW PSU,4GB XMS3 DDR3-1600, Antec 300 Case, 2xSeagate 500GB, 1TB Samsung
Old Desktop: Intel E8400, Seagate 7200.11 500GB HDD, 320GB WD, 250GB Seagate, Asus 9800GTX+,4GB Corsair Ballistix, Asus P5Q Pro, Antec 500W PSU, 2 19" WS
Laptop: HP dv4-1155se
Car~07 Mazda 3s 5spd 2.3L: Simota CAI, Borla Cat-Back, Cat Delete, Lower Engine Mount, 1.5" Drop...and more...haha
kjman87 is offline   Reply With Quote
Old 11-29-2006, 11:10 AM   #25
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: I should Have known.....(help would be great!!)

Quote:
Originally Posted by kjman87
error before finishing... twice

LambofGod... it was running a defrag...to be honest i forgot to do the chkdisk

but I will
I would say its on its way out, i would backup anything important
Raffaz is offline   Reply With Quote
Old 11-29-2006, 11:11 AM   #26
Daemon Poster
 
kjman87's Avatar
 
Join Date: Oct 2006
Posts: 806
Send a message via AIM to kjman87
Default Re: I should Have known.....(help would be great!!)

Quote:
Originally Posted by Raffaz
I would say its on its way out, i would backup anything important
nothing overly important...got my music already backed up on a external but ill make sure i get the rest on my other external tonight if i can

then ill run a chkdsk and if it fails im calling gateway with an error code and saying I want a new HD

THANKS EVERYONE

EDIT: I am no longer a junior member lol
__________________
New Desktop: Core i7 860, EVGA P55 SLI, 2x PNY GTX260s in SLI, Antec Quattro 1kW PSU,4GB XMS3 DDR3-1600, Antec 300 Case, 2xSeagate 500GB, 1TB Samsung
Old Desktop: Intel E8400, Seagate 7200.11 500GB HDD, 320GB WD, 250GB Seagate, Asus 9800GTX+,4GB Corsair Ballistix, Asus P5Q Pro, Antec 500W PSU, 2 19" WS
Laptop: HP dv4-1155se
Car~07 Mazda 3s 5spd 2.3L: Simota CAI, Borla Cat-Back, Cat Delete, Lower Engine Mount, 1.5" Drop...and more...haha
kjman87 is offline   Reply With Quote
Old 11-29-2006, 11:13 AM   #27
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: I should Have known.....(help would be great!!)

Quote:
Originally Posted by kjman87
nothing overly important...got my music already backed up on a external but ill make sure i get the rest on my other external tonight if i can

then ill run a chkdsk and if it fails im calling gateway with an error code and saying I want a new HD

THANKS EVERYONE

EDIT: I am no longer a junior member lol
Congrats
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 11-30-2006, 06:36 AM   #28
Daemon Poster
 
kjman87's Avatar
 
Join Date: Oct 2006
Posts: 806
Send a message via AIM to kjman87
Default Re: I should Have known.....(help would be great!!)

chkdsk /f and virus scans came up with nada...

looks like its time to reformatte already...

damn gateway
__________________
New Desktop: Core i7 860, EVGA P55 SLI, 2x PNY GTX260s in SLI, Antec Quattro 1kW PSU,4GB XMS3 DDR3-1600, Antec 300 Case, 2xSeagate 500GB, 1TB Samsung
Old Desktop: Intel E8400, Seagate 7200.11 500GB HDD, 320GB WD, 250GB Seagate, Asus 9800GTX+,4GB Corsair Ballistix, Asus P5Q Pro, Antec 500W PSU, 2 19" WS
Laptop: HP dv4-1155se
Car~07 Mazda 3s 5spd 2.3L: Simota CAI, Borla Cat-Back, Cat Delete, Lower Engine Mount, 1.5" Drop...and more...haha
kjman87 is offline   Reply With Quote
Old 11-30-2006, 07:34 AM   #29
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: I should Have known.....(help would be great!!)

Ya can reformat as many times as ya want, but ya missing the point that ya drive has failed 2 tests already, so the problems wont go away mate.
Raffaz is offline   Reply With Quote
Old 11-30-2006, 06:57 PM   #30
Daemon Poster
 
kjman87's Avatar
 
Join Date: Oct 2006
Posts: 806
Send a message via AIM to kjman87
Default Re: I should Have known.....(help would be great!!)

no the chkdsk test passed....the seagate dianostic didnt finish which i am assuming is a failure....
__________________

__________________
New Desktop: Core i7 860, EVGA P55 SLI, 2x PNY GTX260s in SLI, Antec Quattro 1kW PSU,4GB XMS3 DDR3-1600, Antec 300 Case, 2xSeagate 500GB, 1TB Samsung
Old Desktop: Intel E8400, Seagate 7200.11 500GB HDD, 320GB WD, 250GB Seagate, Asus 9800GTX+,4GB Corsair Ballistix, Asus P5Q Pro, Antec 500W PSU, 2 19" WS
Laptop: HP dv4-1155se
Car~07 Mazda 3s 5spd 2.3L: Simota CAI, Borla Cat-Back, Cat Delete, Lower Engine Mount, 1.5" Drop...and more...haha
kjman87 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0