Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-28-2006, 01:12 PM   #1
In Runtime
 
Tech N9ne's Avatar
 
Join Date: Apr 2006
Posts: 223
Send a message via MSN to Tech N9ne
Exclamation I Really Need Help

Hey guys lately my computer has be acting up it did this thing were it froze while i was listning to music and restarted its self then went to boot screen and did mem check and said bbs boot priorty changed check the steup for changes or whatever close enough. then i would restart it again then it would sometime make this weird noise in my HD i think sorta like a clicking noise and would freeze at the windows xp logo loading bar and would go to a blue screen really quickly and restart and keep on doing that i had no time to see what the blue screen said then the day after i reformateed my comp and it worked fine until today it started doing that boot bbs thingy but thank god no blue screen. i was told by some people at future shop that i need a new HD and also this is bugging me like crazy my fan is insanely loud like its mad and i go to the back of the power supply and switch that little black thiny that says 115v and 230v somthing like that and i put it to 230v and the fan on my video card starts up but its really loud and my cpu fan is finally so quite but it wont start my keyboard mouse or monitor up its strange im really getting sick of my computer and want to destroy it lol .. all the wires are connected to my mobo tighty no broken or damaged wires... also when i open allpications or even like my documents folder i can hear my fan like reving up and down its soo annoying i really need yours guy's help. my spes are pentium 4 3.00ghz 1 gig of ram ( i know the rams has no errors or anything like that ) a PM-800 ECS mother board and a radeon x700 pro graphics card also with the graphics card when i boot the computer up the fan on it is loud but then after like 5 secs it slows down but when i switch the voltage on the power supply it stays loud and i can only see 1 red LED light on in my computer!! thanks for your time and if you need anymore informationg feel free to ask me
__________________

Tech N9ne is offline   Reply With Quote
Old 05-02-2006, 11:38 PM   #2
Solid State Member
 
Join Date: May 2006
Posts: 6
Default Re: I Really Need Help

I think your hard disk is going to crash or already crashed. Don't boot it anymore. If you need the data, try connecting as slave and try to access it. The clicking is usually one of the symptoms.

Read this: How do I know the disk has failed?
__________________

psychotesis is offline   Reply With Quote
Old 05-03-2006, 11:48 AM   #3
In Runtime
 
Tech N9ne's Avatar
 
Join Date: Apr 2006
Posts: 223
Send a message via MSN to Tech N9ne
Default Re: I Really Need Help

yeah thanks its not doing it anymore everything is fine its probally cause i got mad at my computer and kicked it haha but yeah thanks for your help
__________________
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz|2.00 GB DDR2 800mhz|NVIDIA GeForce 8800 GTX OC|Evega Nforce 680 SLI|500 gig HD|
Tech N9ne is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0