Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-22-2009, 04:25 PM   #1
Solid State Member
 
Join Date: Oct 2009
Posts: 10
Default I put the wrong ram in :(

Sorry for the double post :|
__________________

bobsuncle is offline   Reply With Quote
Old 10-22-2009, 04:35 PM   #2
Fully Optimized
 
tom-knox's Avatar
 
Join Date: Jun 2007
Posts: 2,451
Send a message via MSN to tom-knox
Default Re: I put the wrong ram in :(

What steps did you follow to reset the bios? I can't see this error of judgement as having destroyed your mobo
__________________

__________________
New laptop:
2.1 Ghz Core 2 Duo processor :: nVidia GT150m :: 15.6" HD LCD :: 4gb RAM :: 320gb HDD

New player: iPhone 4 32gb
tom-knox is offline   Reply With Quote
Old 10-22-2009, 04:36 PM   #3
Solid State Member
 
Join Date: Oct 2009
Posts: 10
Default Re: I put the wrong ram in :(

I'll answer this in my revised one... I didn't mean to double post. Sorry man
bobsuncle is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0