Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-17-2017, 08:14 AM   #1
Beta Member
 
Join Date: Dec 2017
Location: Romania
Posts: 4
Default I need some help , please i am desperate

:39*in*DisplaysGo to last read post

doddaniel2001

17 December 2017 11:34:58

So from a week my screen flashes in games , any game I play after 5-10 minutes starts to flash and flicker , i tried everything , the pc is new , and the monitor I think its fine because i took care of it and on youtube or anything besides gaming it works normally , what is wrong with it ? Please help , i tried activating v-sync , reinstalling windows , drivers , i putted everything in the nvidia control panel to performance , i don't know what is wrong with it , here is a video with how it does in Far cry 3*,*it does badly but i couldn't capture it on my phone*
Video link:https://youtu.be/6e6p5SExn9Q
I tried fast sync too , triple buffering too , nothing seem to work , i have a 60hz monitor with 1080p resolution, vga and my gpu is vga too , what should i do ,i tried everything
__________________

__________________
GhillieV is offline   Reply With Quote
Old 12-19-2017, 05:32 AM   #2
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,025
Default Re: I need some help , please i am desperate

"My gpu is vga too". What does that mean?
You are using VGA?

Try another cable. Preferable something digital. Like HDMI, DP or DVI.
What's the temperature on your GPU?
__________________

__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 12-19-2017, 05:34 AM   #3
Beta Member
 
Join Date: Dec 2017
Location: Romania
Posts: 4
Default Re: I need some help , please i am desperate

Quote:
Originally Posted by BikerEcho View Post
"My gpu is vga too". What does that mean?
You are using VGA?

Try another cable. Preferable something digital. Like HDMI, DP or DVI.
What's the temperature on your GPU?
My gpu has an hdmi and vga port and my monitor only a vga port.
__________________
GhillieV is offline   Reply With Quote
Old 12-19-2017, 06:19 AM   #4
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,025
Default Re: I need some help , please i am desperate

Okay. But have you checked the temperature while gaming?
Have you don any overclocking?
__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 12-19-2017, 06:21 AM   #5
Beta Member
 
Join Date: Dec 2017
Location: Romania
Posts: 4
Default Re: I need some help , please i am desperate

Quote:
Originally Posted by BikerEcho View Post
Okay. But have you checked the temperature while gaming?
Have you don any overclocking?
The card is 3 months old , no overclocking no overheating.
__________________
GhillieV is offline   Reply With Quote
Old 12-19-2017, 06:29 AM   #6
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,025
Default Re: I need some help , please i am desperate

You are talking like you think a new card can't overheat.
If it isn't that i can't really tell what the problem is.
You have already tried what else i would have suggested.

Other than using a digital video signal instead.
__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 12-19-2017, 06:31 AM   #7
Beta Member
 
Join Date: Dec 2017
Location: Romania
Posts: 4
Default Re: I need some help , please i am desperate

Quote:
Originally Posted by BikerEcho View Post
You are talking like you think a new card can't overheat.
If it isn't that i can't really tell what the problem is.
You have already tried what else i would have suggested.

Other than using a digital video signal instead.
I have no idee what could be wrong
__________________
GhillieV is offline   Reply With Quote
Old 12-19-2017, 02:35 PM   #8
Fully Optimized
 
Celery's Avatar
 
Join Date: Jan 2013
Location: USA
Posts: 4,584
Default Re: I need some help , please i am desperate

I tend to agree with Biker, it does sound like a heat issue. You can download a PC monitor software to get temps and look at the GPU temps.

This may not be the problem but this is where we'll start. It's also possible that you have a defective video card.
__________________
I came on a Celeron!
Celery is offline   Reply With Quote
Old 12-19-2017, 03:30 PM   #9
In Runtime
 
Join Date: Dec 2012
Location: USA
Posts: 487
Default Re: I need some help , please i am desperate

I'm of the same opinion as the others, it seems like a gpu issue, and since it's not happening under light loads like youtube, you should check your temps and make sure it isn't overheating. i know one gpu i had a while back accidentally had the fan speeds set too low and it resulted in major instability. I use speedfan, but i'm sure your gpu's manufacturer has a tuning program that'll let you see the temps and fan speeds.
__________________
CPU: Ryzen 1700 GPU: MSI R9 480 4GB
RAM: 16gb DDR4 Disk: 128SSD + 2x1TB
Power: 750w asus prime b350m-a uatx mobo
Cortb is offline   Reply With Quote
Old 12-20-2017, 08:46 AM   #10
Daemon Poster
 
AMD_man's Avatar
 
Join Date: Dec 2016
Location: Argentina
Posts: 1,224
Default Re: I need some help , please i am desperate

My money is on heat too. If that's not it, you should contact support. Have you ever messed with the speed of the fans? You should try MSI Afterburner and see how the settings look.
__________________

__________________
Ask questions the right way!

"Have we not already surrendered society to machines?"
AMD_man is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0