Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-25-2004, 02:41 AM   #1
Baseband Member
 
Join Date: Nov 2004
Posts: 94
Send a message via AIM to FullMetal Send a message via MSN to FullMetal
Default I need some help please

Hey guys I just installed Warcraft 3 ReiN of Chaos and when I load it up my screen goes black and I can hear the sounds but cant see anything I have a Ge-Force 5600 XT if that helps at all if you have any suggestions or no anything I could do to make it run please help pleaseee
__________________

FullMetal is offline   Reply With Quote
Old 11-25-2004, 05:59 AM   #2
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default

Hi,

Well that to me sounds like you'e running the game at too high a resolution for you're videocard/monitor, which is weird if you've only just installed it and haven't changed anything... :S

Does Warcraft 3 have a set-up before you play the game where you could change settings, like in the program menu or something?

Any other games you try have this problem too? or is it just that one game? If so, i'm wondering if you're video card has an automatic setting somewhere in the display properties to set games to a rate or something... not to sure you see as i have an ati.

Hope I can help
Kage
__________________

Kage is offline   Reply With Quote
Old 11-25-2004, 06:41 AM   #3
Baseband Member
 
Join Date: Nov 2004
Posts: 94
Send a message via AIM to FullMetal Send a message via MSN to FullMetal
Default Re: I need some help please

well, it's never done this with any other game... every other game has worked perfectly fine.. you might be right about the resolution but when i first intalled the game its got a short movie and that worked then I press ESCP to get straight to the Command list or what ever you wanna call it then everything went black.. i could hear everything but it was all black..
FullMetal is offline   Reply With Quote
Old 11-25-2004, 07:41 AM   #4
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: I need some help please

Has you're monitor got a display that will tell you what resoloution it is trying to run at? If so, see if that is any higher than you're monitor can support.

It's very weird though...

Some games have a gamma and brightness setting too. So try to increase that when you get a blank screen

Sorry i am just throwing things at you here.

Does you're monitor just go black? or does it have a light that changes colours for instance, like mine goes from green to orange when its struggling.

Sorry I cant give you a definate answer
Try those anyway
Kage
Kage is offline   Reply With Quote
Old 11-25-2004, 11:52 AM   #5
Fully Optimized
 
rakedog's Avatar
 
Join Date: May 2004
Posts: 2,718
Send a message via AIM to rakedog
Default Re: I need some help please

Yeah your resolution is probably messed up. Also check that you have the latest drivers for the video card.
__________________
hackthissite.org (criticalsecurity.net) | gentoo.org

The best argument against evolution are creationists themselves. They prove that life is devolving rather than evolving.
rakedog is offline   Reply With Quote
Old 11-25-2004, 12:40 PM   #6
entity512
Guest
 
Posts: n/a
Default Re: I need some help please

If its a new game your card might not handle it. Also..you updated directx?
  Reply With Quote
Old 11-25-2004, 03:53 PM   #7
Baseband Member
 
Join Date: Nov 2004
Posts: 94
Send a message via AIM to FullMetal Send a message via MSN to FullMetal
Default Re: I need some help please

well.. my card can handle it I know that for sure cause ge-force 4 mx's can handle this game so i shouldnt have a problem at all and yes my monitor has a green light and when my screen goes black the light goes red
FullMetal is offline   Reply With Quote
Old 11-26-2004, 06:28 AM   #8
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default

Yeah i'm sure that can definetly handle it. My geforce 2 mx 400 could lol.
Its definetly something to do with the res then i'd say.

Yea try doing what rakedog said and try updatin the video drivers from the Nvidia site.

I think the game uses Direct-x 8, so, go to Start, Run, and type DxDiag. Check that you have direct-x 8 or higher. I'd prefrably go to the direct-x site and download the latest 9.c if possible.

Hope the problem goes lol,
Kage
__________________

Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0